website not viewing correctly

Issues related to previewing and publishing your web site.
Post Reply
markjmcg
 
 
Posts: 23
Joined: Wed Apr 11, 2018 3:42 pm

website not viewing correctly

Post by markjmcg »

Hi,

Below are to screen grabs:
When I preview, page looks fine, when I publish it doesn't.

https://i.ibb.co/16LrHbX/Preview-ok.png
https://i.ibb.co/XD77sXC/Online-not-ok.png

Any suggestions on how to fix?

Many thanks!👍

Mark
User avatar
BaconFries
 
 
Posts: 5364
Joined: Thu Aug 16, 2007 7:32 pm

Re: website not viewing correctly

Post by BaconFries »

Just viewing screenshots doesn't really help can you either provide a link/url to the site or provide a demo project (.wbs)
See the following:

How do I share my project to get help?
markjmcg
 
 
Posts: 23
Joined: Wed Apr 11, 2018 3:42 pm

Re: website not viewing correctly

Post by markjmcg »

Many thanks for the quick reply 👍

It is working now in some browsers but not in Edge, I couldn't understand why it wasn't uploading right 🤔...maybe just give the internet time to update??? 😁

The link is here:

https://www.ulsterwoodturning.co.uk/

Regards,

Mark
User avatar
BaconFries
 
 
Posts: 5364
Joined: Thu Aug 16, 2007 7:32 pm

Re: website not viewing correctly

Post by BaconFries »

ok thanks for letting us know.
User avatar
Pablo
 
Posts: 21708
Joined: Sun Mar 28, 2004 12:00 pm
Location: Europe
Contact:

Re: website not viewing correctly

Post by Pablo »

It is working now in some browsers but not in Edge
Did you clear the browser cache?
markjmcg
 
 
Posts: 23
Joined: Wed Apr 11, 2018 3:42 pm

Re: website not viewing correctly

Post by markjmcg »

I did...it is working now :-)

Many thanks,

Mark
Post Reply