Publish query

Issues related to previewing and publishing your web site.
Post Reply
spd54
 
 
Posts: 25
Joined: Wed Oct 13, 2021 4:02 pm

Publish query

Post by spd54 »

Hi, currently using the new version 18. My page looks fine in designer and I have breakpoints for tablets and phones,all look OK. However when i publish everything is OK, desktop, tablet in landscape, phone in landscape but phone in portrait is missing its main title. What is likely to be the problem? Anyone have an idea much appreciated
Steve.
User avatar
Pablo
 
Posts: 18254
Joined: Sun Mar 28, 2004 12:00 pm
Location: Europe
Contact:

Re: Publish query

Post by Pablo »

To be able to help you, I need a DEMO project (.wbs file) so I can see all your settings.

I do not need the complete project because that will only take more time to figure out what you have done.
Basically, I just need a small project with one page and object(s) that are relevant to your question.

Note that I cannot see what you have done based on the published page (HTML), because the software has thousands of options and millions of possible combinations.
So, there is no way to know which options you have used by looking at the HTML only.

For further details about how to share a project file, please see this FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=82134
spd54
 
 
Posts: 25
Joined: Wed Oct 13, 2021 4:02 pm

Re: Publish query

Post by spd54 »

Thanks I think I've sorted as now working. I had breakpoint set at 320 and page size the same. Reset breakpoint to 480 sorted it.
Thanks
Post Reply