*** SOLVED *** wwb15: not work with site template: iphone..

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
manuel_songokuh
 
 
Posts: 64
Joined: Tue May 30, 2017 8:47 pm

*** SOLVED *** wwb15: not work with site template: iphone..

Post by manuel_songokuh » Mon Jul 01, 2019 9:03 am

hi

i try to use template "iphone": http://www.wysiwygwebbuilder.com/suppor ... ml#slide-1

and open with template and crash , reopen in view is empty.. not work..why?

preview in browser is bad and disorient images...

User avatar
Pablo
 
Posts: 18014
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb15: not work with site template: iphone..

Post by Pablo » Mon Jul 01, 2019 9:11 am

It seems to work correct for me.
Can you please provide more information?
What are the exact steps to make it not work?

manuel_songokuh
 
 
Posts: 64
Joined: Tue May 30, 2017 8:47 pm

Re: wwb15: not work with site template: iphone..

Post by manuel_songokuh » Mon Jul 01, 2019 9:21 am

ok see here screen record:
http://sendvid.com/e5jcbksv

User avatar
Pablo
 
Posts: 18014
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb15: not work with site template: iphone..

Post by Pablo » Mon Jul 01, 2019 9:30 am

Do you have the latest update installed? (hotfix 4)
http://wysiwygwebbuilder.com/download.html

manuel_songokuh
 
 
Posts: 64
Joined: Tue May 30, 2017 8:47 pm

Re: wwb15: not work with site template: iphone..

Post by manuel_songokuh » Mon Jul 01, 2019 9:53 am

yes, i did installed hotfix..

User avatar
Pablo
 
Posts: 18014
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb15: not work with site template: iphone..

Post by Pablo » Mon Jul 01, 2019 9:56 am

Did you install it today?
What is the date in the 'About Box'?

What is your Windows version?
Do you have this problem with any of the other templates?

manuel_songokuh
 
 
Posts: 64
Joined: Tue May 30, 2017 8:47 pm

Re: wwb15: not work with site template: iphone..

Post by manuel_songokuh » Mon Jul 01, 2019 10:58 am

yes today i install wwb15, windows is 7 64bit, version 15 (june 30 2019), wwb15 64bit

User avatar
Pablo
 
Posts: 18014
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb15: not work with site template: iphone..

Post by Pablo » Mon Jul 01, 2019 11:05 am

I'm sorry, I cannot find anything wrong.
I tried it myself on 4 different computers and it works for me.

Do you have this problem with any of the other templates?

manuel_songokuh
 
 
Posts: 64
Joined: Tue May 30, 2017 8:47 pm

Re: wwb15: not work with site template: iphone..

Post by manuel_songokuh » Mon Jul 01, 2019 11:22 am

yes same problem with other different template..
i try update windows..dont know..i try..

manuel_songokuh
 
 
Posts: 64
Joined: Tue May 30, 2017 8:47 pm

Re: wwb15: not work with site template: iphone..

Post by manuel_songokuh » Tue Jul 02, 2019 10:18 am

hi now is worked , that needed update of windows service (.net, etc,etc,etc) after rebbot it is works.. :D

User avatar
Pablo
 
Posts: 18014
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb15: not work with site template: iphone..

Post by Pablo » Tue Jul 02, 2019 10:24 am

Thanks for clearing that up.

Post Reply