14.3 64 bit version install issue

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
ShawnInPaso
 
 
Posts: 20
Joined: Sun Dec 16, 2018 11:04 pm

14.3 64 bit version install issue

Post by ShawnInPaso » Sat Dec 22, 2018 7:19 am

Hello,

Upon trying to install v14.3 64 bit version I get an error message. I have closed all programs prior to install, then tried again after rebooting my Windows 7 PC. The v14.3 32 bit version installs fine.

The error message is:

"The program can't start because api-ms--win-crt-convert-l1-1-0.dll is missing from your computer.Try reinstalling the program to fix the problem"

I'm fine using the 32 bit version but thought I should mention this error in case it's not unique to my computer.

Cheers,

Shawn

User avatar
Pablo
 
Posts: 21443
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.3 64 bit version install issue

Post by Pablo » Sat Dec 22, 2018 7:48 am

It sounds like you did not install the run-time components.

See the notes:
viewtopic.php?f=1&t=77283

Paracelsus
 
 
Posts: 4
Joined: Sun Dec 09, 2018 9:20 pm

Re: 14.3 64 bit version install issue

Post by Paracelsus » Sat Dec 22, 2018 12:36 pm

Hi,

I am getting a similar message while trying to install v.14.3.0, stating that "mfc140u.dll" cannot be found.

Version 14.2.2 was installed without this error message, so I am puzzled why 14.3.0 is missing "mfc140u.dll" which 14.3.2 apparently did not need.

Do I have to download it from somewhere?

Thanks!

User avatar
Pablo
 
Posts: 21443
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.3 64 bit version install issue

Post by Pablo » Sat Dec 22, 2018 12:47 pm

Version 14.2.2 was installed without this error message, so I am puzzled why 14.3.0 is missing "mfc140u.dll" which 14.3.2 apparently did not need.
Maybe you have 'accidentally' installed the 64bit version?

Did you install the run-time components?
viewtopic.php?f=1&t=77283

Post Reply