PHP JABBERS Blog Script - Anyone Successfully Used It?

This section is for posting questions which are not directly related to WYSIWYG Web Builder.
Examples of off topics: web server configuration, hosting, programming related questions, third party scripts.

Note that these questions will generally not be answered by the administrators of this forum.
Post Reply
User avatar
ColinM
 
 
Posts: 1038
Joined: Wed Feb 09, 2011 3:40 am
Location: Western Australia
Contact:

PHP JABBERS Blog Script - Anyone Successfully Used It?

Post by ColinM » Wed Apr 07, 2021 5:40 am

Hi All,

Has anyone used this successfully please?
Yours truly
Colin M
Western Australia
My Website

GET MY SPAM BLOCKING EMAIL ADDRESS EXTENSION:
Forum Thread Link

User avatar
Bluesman
 
 
Posts: 890
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: PHP JABBERS Blog Script - Anyone Successfully Used It?

Post by Bluesman » Wed Apr 07, 2021 9:33 am

ColinM wrote:
Wed Apr 07, 2021 5:40 am
Hi All,

Has anyone used this successfully please?
Yes I have :D
"Make My Day"

See my Website

User avatar
ColinM
 
 
Posts: 1038
Joined: Wed Feb 09, 2011 3:40 am
Location: Western Australia
Contact:

Re: PHP JABBERS Blog Script - Anyone Successfully Used It?

Post by ColinM » Wed Apr 07, 2021 10:52 am

Hey Bluesman,

Got it sorted - was to do with HTTP(s) - but thanks for responding 8)
Yours truly
Colin M
Western Australia
My Website

GET MY SPAM BLOCKING EMAIL ADDRESS EXTENSION:
Forum Thread Link

User avatar
Bluesman
 
 
Posts: 890
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: PHP JABBERS Blog Script - Anyone Successfully Used It?

Post by Bluesman » Wed Apr 07, 2021 6:49 pm

ColinM wrote:
Wed Apr 07, 2021 10:52 am
Hey Bluesman,

Got it sorted - was to do with HTTP(s) - but thanks for responding 8)
:D That's good. I like this script a lot. Have a fun time with it...
"Make My Day"

See my Website

User avatar
ColinM
 
 
Posts: 1038
Joined: Wed Feb 09, 2011 3:40 am
Location: Western Australia
Contact:

Re: *** SOLVED *** PHP JABBERS Blog Script - Anyone Successfully Used It?

Post by ColinM » Wed Apr 07, 2021 8:41 pm

No doubt I will
Bluesman wrote:
Wed Apr 07, 2021 6:49 pm
ColinM wrote:
Wed Apr 07, 2021 10:52 am
Hey Bluesman,

Got it sorted - was to do with HTTP(s) - but thanks for responding 8)
:D That's good. I like this script a lot. Have a fun time with it...
No doubt I will Bluesman. This one was a bit of a learning curved because the script is a second part of a two stage website delivery. Stage 1 is live so using cPanel, I'd deployed a .htaccess http to https over-ride for the AutoSSL. Forgot about that when I specified the page URL in the installation.
Yours truly
Colin M
Western Australia
My Website

GET MY SPAM BLOCKING EMAIL ADDRESS EXTENSION:
Forum Thread Link

User avatar
Bluesman
 
 
Posts: 890
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: *** SOLVED *** PHP JABBERS Blog Script - Anyone Successfully Used It?

Post by Bluesman » Wed Apr 07, 2021 9:35 pm

ColinM wrote:
Wed Apr 07, 2021 8:41 pm
No doubt I will
Bluesman wrote:
Wed Apr 07, 2021 6:49 pm
ColinM wrote:
Wed Apr 07, 2021 10:52 am
Hey Bluesman,

Got it sorted - was to do with HTTP(s) - but thanks for responding 8)
:D That's good. I like this script a lot. Have a fun time with it...
No doubt I will Bluesman. This one was a bit of a learning curved because the script is a second part of a two stage website delivery. Stage 1 is live so using cPanel, I'd deployed a .htaccess http to https over-ride for the AutoSSL. Forgot about that when I specified the page URL in the installation.
Yes you figured out... almost all the scripts that are database (MySQL) the SSL must be activated before you install the script...
"Make My Day"

See my Website

User avatar
ColinM
 
 
Posts: 1038
Joined: Wed Feb 09, 2011 3:40 am
Location: Western Australia
Contact:

Re: *** SOLVED *** PHP JABBERS Blog Script - Anyone Successfully Used It?

Post by ColinM » Wed Apr 07, 2021 10:20 pm

Bluesman,
Hmmm having issues - I can display the page with the blog scrip in it as https - but then when I try to read more - it can't find the https version of the expanded post.

EDIT - Looks like I got it sorted - the finiky stuff can do your head in LOL
Yours truly
Colin M
Western Australia
My Website

GET MY SPAM BLOCKING EMAIL ADDRESS EXTENSION:
Forum Thread Link

Post Reply