when I don't write /index.html in a browser I get a page with the code

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
fker
 
 
Posts: 20
Joined: Sat Oct 03, 2015 6:48 pm

when I don't write /index.html in a browser I get a page with the code

Post by fker » Fri Oct 09, 2020 12:26 pm

Hi Pablo,
When I write in a browser (google) https://46-osteo.fr/ I get a page with the code fully exposed.

When I write: https://46-osteo.fr/index.html I get the website

I probably missed something somewhere.

Can you help me?

Francois

User avatar
jerryco
 
 
Posts: 301
Joined: Fri Mar 27, 2009 2:42 pm
Location: Purmerend, Holland

Re: when I don't write /index.html in a browser I get a page with the code

Post by jerryco » Fri Oct 09, 2020 12:33 pm

Is there a .htaccess file in the directory? If so, what is the content? This might explain redirecting I think.
// Love is the acceptance of nothing / So, you're here. Now dance.

/ You want RWD? Rotate your damn phone! //

User avatar
Pablo
 
Posts: 22128
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: when I don't write /index.html in a browser I get a page with the code

Post by Pablo » Fri Oct 09, 2020 12:47 pm

This is a server configuration issue. The server displays the script file (js) instead of the html file.
To solve this you can either change .htaccess on the server or disable 'Generate external JS' in Tools->Options->HTML

fker
 
 
Posts: 20
Joined: Sat Oct 03, 2015 6:48 pm

Re: when I don't write /index.html in a browser I get a page with the code

Post by fker » Tue Oct 13, 2020 4:18 pm

Thanks ... and sorry for the late reply.

Post Reply