*** SOLVED *** wwb 16

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
davehappen
 
 
Posts: 132
Joined: Mon Apr 06, 2020 5:20 am

*** SOLVED *** wwb 16

Post by davehappen » Mon Sep 28, 2020 1:22 pm

computer has just had a massive upgrade to build 20221 and now wwb 16 is acting up, what ever i try to do just shuts down, if i try ww15 i cant save or change anything, any ideas??????

User avatar
jerryco
 
 
Posts: 301
Joined: Fri Mar 27, 2009 2:42 pm
Location: Purmerend, Holland

Re: wwb 16

Post by jerryco » Mon Sep 28, 2020 1:33 pm

Is ransomware protection active?
// Love is the acceptance of nothing / So, you're here. Now dance.

/ You want RWD? Rotate your damn phone! //

User avatar
Pablo
 
Posts: 22128
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb 16

Post by Pablo » Mon Sep 28, 2020 1:49 pm

This is most likely an issue related to your firewall or virusscanner.
If you can't save then it may also be related to Windows ransomware protection.

davehappen
 
 
Posts: 132
Joined: Mon Apr 06, 2020 5:20 am

Re: wwb 16

Post by davehappen » Mon Sep 28, 2020 1:54 pm

i have 3 sites one is working perfectly but the other 2 are the problem

User avatar
Pablo
 
Posts: 22128
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb 16

Post by Pablo » Mon Sep 28, 2020 2:27 pm

Did you check the permission?
Did you check your firewall / virusscanner?
Did you check ransomware protection?

davehappen
 
 
Posts: 132
Joined: Mon Apr 06, 2020 5:20 am

Re: wwb 16

Post by davehappen » Mon Sep 28, 2020 2:36 pm

every thing is allowed, so i'm going to uninstall and re install see if that does anything

User avatar
Bluesman
 
 
Posts: 858
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: wwb 16

Post by Bluesman » Mon Sep 28, 2020 8:19 pm

Also have 20221.1000 and WWB 16 works good. No issues when upgraded. I does only use Windows Defender. No issues since Windows 10 was released.
"Make My Day"

See my Website

davehappen
 
 
Posts: 132
Joined: Mon Apr 06, 2020 5:20 am

Re: wwb 16

Post by davehappen » Tue Sep 29, 2020 2:32 am

Ok, so ive reinstalled win 10, now 19041, ive reinstalled wwb16 and allowed thro the fire wall ransome is turned off. on opening a site i can do changes but as soon as i try to publish the software shuts down???
Client needs updates asap!!!

User avatar
Pablo
 
Posts: 22128
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb 16

Post by Pablo » Tue Sep 29, 2020 6:19 am

Can you share the project file and describe exactly how to reproduce this problem?
I assume that you have the latest update (16.0.2)?

Related FAQ:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=82134

User avatar
zinc
 
 
Posts: 1563
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: wwb 16

Post by zinc » Tue Sep 29, 2020 6:29 am

davehappen wrote:
Tue Sep 29, 2020 2:32 am
Ok, so ive reinstalled win 10, now 19041, ive reinstalled wwb16 and allowed thro the fire wall ransome is turned off. on opening a site i can do changes but as soon as i try to publish the software shuts down???
Client needs updates asap!!!
You could use one of the FREE screen recordings to record the event to exactly what happens for the software to shut down.

Use https://obsproject.com/ which is free.
Good news everyone! COVID-19 is STILL here!

davehappen
 
 
Posts: 132
Joined: Mon Apr 06, 2020 5:20 am

Re: wwb 16

Post by davehappen » Thu Oct 01, 2020 1:13 pm

Hi Pablo, sorry about the delay, family crisis, had to rush off for a couple of days.
here's some screen shots i hope these help

https://drive.google.com/drive/folders/ ... sp=sharing

User avatar
Pablo
 
Posts: 22128
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb 16

Post by Pablo » Thu Oct 01, 2020 1:15 pm

The link does not work for me. Can you please share the project file in a public location?

davehappen
 
 
Posts: 132
Joined: Mon Apr 06, 2020 5:20 am

Re: wwb 16

Post by davehappen » Thu Oct 01, 2020 3:03 pm

Hi pablo try these links
https://drive.google.com/drive/folders/ ... sp=sharing
ill send another one when google has rendered it

User avatar
Pablo
 
Posts: 22128
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wwb 16

Post by Pablo » Thu Oct 01, 2020 3:31 pm

Can you share the project file and describe exactly how to reproduce this problem?

Related FAQ:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=82134

davehappen
 
 
Posts: 132
Joined: Mon Apr 06, 2020 5:20 am

Re: wwb 16

Post by davehappen » Thu Oct 01, 2020 3:47 pm

as in the first file in the folder i sent, when i go to publish the site the program just disappears of the screen


https://drive.google.com/file/d/1rnp70a ... sp=sharing

Post Reply