Page 4 of 4

Re: Probleem publiceren demo

Posted: Sat May 23, 2020 7:20 am
by Mathijs
Pablo wrote:
Thu May 21, 2020 12:48 pm
Dit zier er goed uit!

De bestanden staan nu online:
http://habetsthuynen.nl/images/builtwithwwb15.png
http://habetsthuynen.nl/Planning_2020.html
Oke top! Ik zie het inderdaad nu ook. Bedankt voor de support!

Re: Probleem publiceren demo

Posted: Tue May 26, 2020 6:21 pm
by Mathijs
Ik had nog een vraag:

Bij het publiceren van nieuwe foto´s krijg ik geen afbeelding te zien. Zou je me nog hierbij kunnen helpen. Als ik andere foto´s vervang gaat het werl goed

*** START OF PUBLISH ***
Scanning publish folder...
Found 1 file(s).
Transfering 1 file(s) using FTP with TLS/SSL (AUTH TLS - Explicit)
Connecting to ftp.habetsthuynen.nl (Attempt 1 of 3)
220 ::ffff:141.138.168.146 FTP server ready
AUTH TLS
234 AUTH TLS successful
PBSZ 0
200 PBSZ 0 successful
PROT P
200 Protection set to Private
USER deb13562
331 Password required for deb13562
PASS ****
230 User deb13562 logged in
TYPE I
200 Type set to I
SYST
215 UNIX Type: L8
FEAT
211-Features:
MDTM
MFMT
LANG it-IT;bg-BG;ja-JP;ko-KR;ru-RU;fr-FR;zh-CN;en-US;zh-TW
TVFS
UTF8
AUTH TLS
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
PBSZ
PROT
REST STREAM
SIZE
211 End
OPTS UTF8 ON
200 UTF8 set to on
Status: Current directory is '/'
Status: Setting remote folder to /public_html...
PWD
257 "/" is the current directory
CWD /public_html
250 CWD command successful
Creating directory /public_html
Uploading 'publicaties.html' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\' to '/public_html/'
Successfully uploaded file.
MKD /public_html
550 /public_html: Not a directory
PROT P
200 Protection set to Private
PASV
227 Entering Passive Mode (141,138,168,146,138,22).
STOR /public_html/publicaties.html
150 Opening BINARY mode data connection for /public_html/publicaties.html
226 Transfer complete
QUIT
221 Goodbye.
Publish done!
Removing temporary files...
Successfully published!
*** END OF PUBLISH ***

Re: Probleem publiceren demo

Posted: Tue May 26, 2020 6:22 pm
by Mathijs
Mathijs wrote:
Tue May 26, 2020 6:21 pm
Ik had nog een vraag:

Bij het publiceren van nieuwe foto´s krijg ik geen afbeelding te zien. Zou je me nog hierbij kunnen helpen. Als ik andere foto´s vervang gaat het werl goed

*** START OF PUBLISH ***
Scanning publish folder...
Found 1 file(s).
Transfering 1 file(s) using FTP with TLS/SSL (AUTH TLS - Explicit)
Connecting to ftp.habetsthuynen.nl (Attempt 1 of 3)
220 ::ffff:141.138.168.146 FTP server ready
AUTH TLS
234 AUTH TLS successful
PBSZ 0
200 PBSZ 0 successful
PROT P
200 Protection set to Private
USER deb13562
331 Password required for deb13562
PASS ****
230 User deb13562 logged in
TYPE I
200 Type set to I
SYST
215 UNIX Type: L8
FEAT
211-Features:
MDTM
MFMT
LANG it-IT;bg-BG;ja-JP;ko-KR;ru-RU;fr-FR;zh-CN;en-US;zh-TW
TVFS
UTF8
AUTH TLS
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
PBSZ
PROT
REST STREAM
SIZE
211 End
OPTS UTF8 ON
200 UTF8 set to on
Status: Current directory is '/'
Status: Setting remote folder to /public_html...
PWD
257 "/" is the current directory
CWD /public_html
250 CWD command successful
Creating directory /public_html
Uploading 'publicaties.html' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\' to '/public_html/'
Successfully uploaded file.
MKD /public_html
550 /public_html: Not a directory
PROT P
200 Protection set to Private
PASV
227 Entering Passive Mode (141,138,168,146,138,22).
STOR /public_html/publicaties.html
150 Opening BINARY mode data connection for /public_html/publicaties.html
226 Transfer complete
QUIT
221 Goodbye.
Publish done!
Removing temporary files...
Successfully published!
*** END OF PUBLISH ***
In de preview worden de foto´s wel goed overgenomen: file:///C:/Users/GEBRUI~1/AppData/Local/Temp/preview/index.html

Re: Probleem publiceren demo

Posted: Tue May 26, 2020 8:08 pm
by Pablo
Ik zie geen foto's in de log.
Heb je alle bestanden gepubliceerd?

Re: Probleem publiceren demo

Posted: Wed May 27, 2020 6:11 am
by Mathijs
Pablo wrote:
Tue May 26, 2020 8:08 pm
Ik zie geen foto's in de log.
Heb je alle bestanden gepubliceerd?
Ik heb alle bestanden gepubliceerd van 1 specifieke pagina

*** START OF PUBLISH ***
Scanning publish folder...
Found 4 file(s).
Transfering 4 file(s) using FTP with TLS/SSL (AUTH TLS - Explicit)
Connecting to ftp.habetsthuynen.nl (Attempt 1 of 3)
220 ::ffff:141.138.168.146 FTP server ready
AUTH TLS
234 AUTH TLS successful
PBSZ 0
200 PBSZ 0 successful
PROT P
200 Protection set to Private
USER deb13562
331 Password required for deb13562
PASS ****
230 User deb13562 logged in
TYPE I
200 Type set to I
SYST
215 UNIX Type: L8
FEAT
211-Features:
MDTM
MFMT
LANG it-IT;bg-BG;ja-JP;ko-KR;ru-RU;fr-FR;zh-CN;en-US;zh-TW
TVFS
UTF8
AUTH TLS
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
PBSZ
PROT
REST STREAM
SIZE
211 End
OPTS UTF8 ON
200 UTF8 set to on
Status: Current directory is '/'
Status: Setting remote folder to /public_html...
PWD
257 "/" is the current directory
CWD /public_html
250 CWD command successful
Creating directory /public_html
Creating directory /public_html/images
Uploading '2019-08-13 12.28.51.jpg' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\' to '/public_html/images/'
Successfully uploaded file.
MKD /public_html
550 /public_html: Not a directory
MKD /public_html/images
550 /public_html/images: Directory not empty
PROT P
200 Protection set to Private
PASV
227 Entering Passive Mode (141,138,168,146,139,135).
STOR /public_html/images/2019-08-13 12.28.51.jpg
150 Opening BINARY mode data connection for /public_html/images/2019-08-13 12.28.51.jpg
226 Transfer complete
Uploading '2019-08-13 14.13.55.jpg' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\' to '/public_html/images/'
Successfully uploaded file.
PROT P
200 Protection set to Private
PASV
227 Entering Passive Mode (141,138,168,146,138,76).
STOR /public_html/images/2019-08-13 14.13.55.jpg
150 Opening BINARY mode data connection for /public_html/images/2019-08-13 14.13.55.jpg
226 Transfer complete
Uploading 'builtwithwwb15.png' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\' to '/public_html/images/'
Successfully uploaded file.
PROT P
200 Protection set to Private
PASV
227 Entering Passive Mode (141,138,168,146,139,15).
STOR /public_html/images/builtwithwwb15.png
150 Opening BINARY mode data connection for /public_html/images/builtwithwwb15.png
226 Transfer complete
Uploading 'publicaties.html' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\' to '/public_html/'
Successfully uploaded file.
PROT P
200 Protection set to Private
PASV
227 Entering Passive Mode (141,138,168,146,138,214).
STOR /public_html/publicaties.html
150 Opening BINARY mode data connection for /public_html/publicaties.html
226 Transfer complete
QUIT
221 Goodbye.
Publish done!
Removing temporary files...
Successfully published!
*** END OF PUBLISH ***

Re: Probleem publiceren demo

Posted: Wed May 27, 2020 6:30 am
by Pablo
De bestandnamen zijn niet correct.
Er mogen geen spaties in de naam voorkomen.

Zie ook:
https://www.wysiwygwebbuilder.com/forum ... f=10&t=131

Zou je het order nummer van je betselling in je forum profiel willen opgeven?

Re: Probleem publiceren demo

Posted: Tue Jun 02, 2020 2:39 pm
by Mathijs
Pablo wrote:
Wed May 27, 2020 6:30 am
De bestandnamen zijn niet correct.
Er mogen geen spaties in de naam voorkomen.

Zie ook:
https://www.wysiwygwebbuilder.com/forum ... f=10&t=131

Zou je het order nummer van je betselling in je forum profiel willen opgeven?
Oke bedankt. Op de website die ik dat de licentie voor één gebruiker die kan worden geinstalleerd op 3 computers. Als mijn computer bijvoorbeeld een crash heeft gehad of om een bepaalde reden moet ik het programma opnieuw downloaden gaat dit kan ten kostte van 1 van de 3 mogelijkheden om de licentiecode te gebruiken of maakt dit niks uit omdat het aan het IP-adres is gekoppeld?

Re: Probleem publiceren demo

Posted: Tue Jun 02, 2020 2:47 pm
by Pablo
Normaal gesproken heeft dit geen invloied.
Maar mocht je toch tegen een probleem aan lopen dan kan de licentie altijd worden gereset door contact met mij op te nemen.

Re: Probleem publiceren demo

Posted: Wed Jun 10, 2020 7:13 pm
by Mathijs
Pablo wrote:
Tue Jun 02, 2020 2:47 pm
Normaal gesproken heeft dit geen invloied.
Maar mocht je toch tegen een probleem aan lopen dan kan de licentie altijd worden gereset door contact met mij op te nemen.
Oke top. Ik vroeg nog of hoe ik het icoontje van WYSIWYG Web Builder 15 kan verwijderen op de pagina. Als ik in een desbetreffende pagina zit zie ik het niet staan om het te verwijderen?

Alvast dank

Re: Probleem publiceren demo

Posted: Wed Jun 10, 2020 8:09 pm
by Pablo
Nadat je de licentie hebt geactiveerd kun je het logo verwijderen mbv de 'Remove logo' tool.
Zie ook:
http://www.wysiwygwebbuilder.com/forum/ ... =10&t=7794