Probleem publiceren demo

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
User avatar
Pablo
 
Posts: 20499
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Probleem publiceren demo

Post by Pablo » Tue May 12, 2020 5:51 am

Ik denk dat het 'public_html' moet zijn...

Mathijs
 
 
Posts: 29
Joined: Mon May 04, 2020 7:47 pm

Re: Probleem publiceren demo

Post by Mathijs » Tue May 12, 2020 3:32 pm

Pablo wrote:
Tue May 12, 2020 5:51 am
Ik denk dat het 'public_html' moet zijn...
Nee nog niks...

User avatar
Pablo
 
Posts: 20499
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Probleem publiceren demo

Post by Pablo » Tue May 12, 2020 3:49 pm

Ik weet zeker dat er ergens een fout in de intellingen zit.
Je moet er achter zien te komen wat de juiste map op de server is die je op moet geven.

Mathijs
 
 
Posts: 29
Joined: Mon May 04, 2020 7:47 pm

Re: Probleem publiceren demo

Post by Mathijs » Wed May 13, 2020 2:52 pm

Pablo wrote:
Tue May 12, 2020 3:49 pm
Ik weet zeker dat er ergens een fout in de intellingen zit.
Je moet er achter zien te komen wat de juiste map op de server is die je op moet geven.
Oke. Naar mijn weten voer ik de juiste map in. Waar kan ik checken welke locatie in moet hebben?

User avatar
Pablo
 
Posts: 20499
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Probleem publiceren demo

Post by Pablo » Wed May 13, 2020 3:19 pm

Dat kun je navragen bij de webhost.

Mathijs
 
 
Posts: 29
Joined: Mon May 04, 2020 7:47 pm

Re: Probleem publiceren demo

Post by Mathijs » Wed May 13, 2020 5:24 pm

Pablo wrote:
Wed May 13, 2020 3:19 pm
Dat kun je navragen bij de webhost.
Ik heb de locatie ook opgevraagd bij de oude webmaster en diegene ik die heb doorgestuurd moet echt de goede zijn...
Als je wil stuur ik er een pritnscreen van

Graag verneem ik van je wat het anders kan zijn

User avatar
Pablo
 
Posts: 20499
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Probleem publiceren demo

Post by Pablo » Wed May 13, 2020 6:16 pm

Kun je het log level op 'trace' instellen?
Wat staat er nu in de log?

Mathijs
 
 
Posts: 29
Joined: Mon May 04, 2020 7:47 pm

Re: Probleem publiceren demo

Post by Mathijs » Sat May 16, 2020 5:17 am

Pablo wrote:
Wed May 13, 2020 6:16 pm
Kun je het log level op 'trace' instellen?
Wat staat er nu in de log?
Ik kan het log level alleen op warning, all en info zetten, niet op de trace
Bij all is dit de log:

*** START OF PUBLISH ***
Scanning publish folder...
Found 2 file(s).
Transfering 2 file(s) using FTP with TLS/SSL (AUTH TLS - Explicit)
Connecting to ftp.habetsthuynen.nl (Attempt 1 of 3)
220 ::ffff:141.138.168.146 FTP server ready
AUTH TLS
234 AUTH TLS successful
PBSZ 0
200 PBSZ 0 successful
PROT P
200 Protection set to Private
USER deb13562
331 Password required for deb13562
PASS ****
230 User deb13562 logged in
TYPE I
200 Type set to I
SYST
215 UNIX Type: L8
FEAT
211-Features:
MDTM
MFMT
LANG it-IT;bg-BG;ja-JP;ko-KR;ru-RU;fr-FR;zh-CN;en-US;zh-TW
TVFS
UTF8
AUTH TLS
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
PBSZ
PROT
REST STREAM
SIZE
211 End
OPTS UTF8 ON
200 UTF8 set to on
Status: Current directory is '/'
Status: Setting remote folder to /domains/habetsthuynen.nl/public_html/...
PWD
257 "/" is the current directory
CWD /domains/habetsthuynen.nl/public_html/
250 CWD command successful
Creating directory /domains
Creating directory /domains/habetsthuynen.nl
Creating directory /domains/habetsthuynen.nl/public_html
Creating directory /domains/habetsthuynen.nl/public_html/images
Uploading 'builtwithwwb15.png' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\' to '/domains/habetsthuynen.nl/public_html/images/'
SecureFtpLog:
PutFile:
DllDate: Aug 30 2017
SecureFtpVersion: 9.5.0.69
UnlockPrefix: PBLVND.CB1072018
Architecture: Little Endian; 32-bit
Language: Visual C++ 6.0
VerboseLogging: 0
Component successfully unlocked using purchased unlock code.
RemoteFilename: /domains/habetsthuynen.nl/public_html/images/builtwithwwb15.png
LocalFilename: C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\builtwithwwb15.png
ProgressMonitoring:
enabled: no
heartbeatMs: 0
sendBufferSize: 65536
--ProgressMonitoring
IdleTimeoutMs: 60000
ReceiveTimeoutMs: 60000
ConnectTimeoutSeconds: 30
soRcvBuf: 4194304
soSndBuf: 262144
uploadFromLocalFile:
localFileSize: 1540
uploadFromDataSource:
initialGreeting: 220 ::ffff:141.138.168.146 FTP server ready
restartNext: 0
modeZ: 0
binaryMode: 1
pbsz_protp:
simpleCommand:
sendCommand:
sendingCommand: PROT P
--sendCommand
readCommandResponse:
replyLineQP: 200 Protection set to Private
--readCommandResponse
--simpleCommand
--pbsz_protp
setupDataConnection:
active transfer mode
setupActiveDataSocket:
Using ephemeral port range for Active data connection.
dataPort: 51072
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,199,128
sendCommand:
sendingCommand: PORT 192,168,1,26,199,128
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 51073
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,199,129
sendCommand:
sendingCommand: PORT 192,168,1,26,199,129
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 51074
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,199,130
sendCommand:
sendingCommand: PORT 192,168,1,26,199,130
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 51082
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,199,138
sendCommand:
sendingCommand: PORT 192,168,1,26,199,138
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 51083
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,199,139
sendCommand:
sendingCommand: PORT 192,168,1,26,199,139
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 51084
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,199,140
sendCommand:
sendingCommand: PORT 192,168,1,26,199,140
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 51085
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,199,141
sendCommand:
sendingCommand: PORT 192,168,1,26,199,141
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 51086
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,199,142
sendCommand:
sendingCommand: PORT 192,168,1,26,199,142
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
--setupActiveDataSocket
Failed to setup active data socket.
Try using passive mode instead.
--setupDataConnection
Failed to setup data connection for upload.
readRepliesAfterFailedDataConn:
readCommandResponse:
Failed to read beginning of SSL/TLS record.
b: 0
dbSize: 0
nReadNBytes: 0
idleTimeoutMs: 1000
Failed to receive more TLS application data.
tlsApp: Socket operation timeout.
elapsedMs: Elapsed time: 1031 millisec
Failed to read FTP control channel reply.
readFtpReply: Socket operation timeout.
--readCommandResponse
--readRepliesAfterFailedDataConn
--uploadFromDataSource
Failed.
--uploadFromLocalFile
TotalTime: Elapsed time: 14437 millisec
Failed.
--PutFile
--SecureFtpLog

Successfully uploaded file.
MKD /domains
550 /domains: Directory not empty
MKD /domains/habetsthuynen.nl
550 /domains/habetsthuynen.nl: Directory not empty
MKD /domains/habetsthuynen.nl/public_html
550 /domains/habetsthuynen.nl/public_html: Directory not empty
MKD /domains/habetsthuynen.nl/public_html/images
550 /domains/habetsthuynen.nl/public_html/images: Directory not empty
PROT P
200 Protection set to Private
PORT 192,168,1,26,199,128
500 Illegal PORT command
PORT 192,168,1,26,199,129
500 Illegal PORT command
PORT 192,168,1,26,199,130
500 Illegal PORT command
PORT 192,168,1,26,199,138
500 Illegal PORT command
PORT 192,168,1,26,199,139
500 Illegal PORT command
PORT 192,168,1,26,199,140
500 Illegal PORT command
PORT 192,168,1,26,199,141
500 Illegal PORT command
PORT 192,168,1,26,199,142
500 Illegal PORT command
Uploading 'Planning_2020.html' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\' to '/domains/habetsthuynen.nl/public_html/'
SecureFtpLog:
PutFile:
DllDate: Aug 30 2017
SecureFtpVersion: 9.5.0.69
UnlockPrefix: PBLVND.CB1072018
Architecture: Little Endian; 32-bit
Language: Visual C++ 6.0
VerboseLogging: 0
Component successfully unlocked using purchased unlock code.
RemoteFilename: /domains/habetsthuynen.nl/public_html/Planning_2020.html
LocalFilename: C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\Planning_2020.html
ProgressMonitoring:
enabled: no
heartbeatMs: 0
sendBufferSize: 65536
--ProgressMonitoring
IdleTimeoutMs: 60000
ReceiveTimeoutMs: 60000
ConnectTimeoutSeconds: 30
soRcvBuf: 4194304
soSndBuf: 262144
uploadFromLocalFile:
localFileSize: 3992
uploadFromDataSource:
Not connected to an FTP server. The connection was previously lost, or it was never established.
--uploadFromDataSource
Failed.
--uploadFromLocalFile
TotalTime: Elapsed time: 0 millisec
Failed.
--PutFile
--SecureFtpLog

Successfully uploaded file.
Publish done!
Removing temporary files...
Successfully published!
*** END OF PUBLISH ***

User avatar
Pablo
 
Posts: 20499
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Probleem publiceren demo

Post by Pablo » Sat May 16, 2020 6:52 am

In de log zie ik:
Status: Setting remote folder to /domains/habetsthuynen.nl/public_html/...
Dit is niet juist. Dit betekent dat je toch /domains/habetsthuynen.nl/public_html/ hebt opgegeven.

Dit moet zijn:
public_html
of
/public_html

Mathijs
 
 
Posts: 29
Joined: Mon May 04, 2020 7:47 pm

Re: Probleem publiceren demo

Post by Mathijs » Tue May 19, 2020 6:15 am

Pablo wrote:
Sat May 16, 2020 6:52 am
In de log zie ik:
Status: Setting remote folder to /domains/habetsthuynen.nl/public_html/...
Dit is niet juist. Dit betekent dat je toch /domains/habetsthuynen.nl/public_html/ hebt opgegeven.

Dit moet zijn:
public_html
of
/public_html
Krijg nu dit, als ik "/" op het einde weg haal. Ook geen succes.

*** START OF PUBLISH ***
Scanning publish folder...
Found 2 file(s).
Transfering 2 file(s) using FTP with TLS/SSL (AUTH TLS - Explicit)
Connecting to ftp.habetsthuynen.nl (Attempt 1 of 3)
220 ::ffff:141.138.168.146 FTP server ready
AUTH TLS
234 AUTH TLS successful
PBSZ 0
200 PBSZ 0 successful
PROT P
200 Protection set to Private
USER deb13562
331 Password required for deb13562
PASS ****
230 User deb13562 logged in
TYPE I
200 Type set to I
SYST
215 UNIX Type: L8
FEAT
211-Features:
MDTM
MFMT
LANG it-IT;bg-BG;ja-JP;ko-KR;ru-RU;fr-FR;zh-CN;en-US;zh-TW
TVFS
UTF8
AUTH TLS
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
PBSZ
PROT
REST STREAM
SIZE
211 End
OPTS UTF8 ON
200 UTF8 set to on
Status: Current directory is '/'
Status: Setting remote folder to /domains/habetsthuynen.nl/public_html...
PWD
257 "/" is the current directory
CWD /domains/habetsthuynen.nl/public_html
250 CWD command successful
Creating directory /domains
Creating directory /domains/habetsthuynen.nl
Creating directory /domains/habetsthuynen.nl/public_html
Creating directory /domains/habetsthuynen.nl/public_html/images
Uploading 'builtwithwwb15.png' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\' to '/domains/habetsthuynen.nl/public_html/images/'
SecureFtpLog:
PutFile:
DllDate: Aug 30 2017
SecureFtpVersion: 9.5.0.69
UnlockPrefix: PBLVND.CB1072018
Architecture: Little Endian; 32-bit
Language: Visual C++ 6.0
VerboseLogging: 0
Component successfully unlocked using purchased unlock code.
RemoteFilename: /domains/habetsthuynen.nl/public_html/images/builtwithwwb15.png
LocalFilename: C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\builtwithwwb15.png
ProgressMonitoring:
enabled: no
heartbeatMs: 0
sendBufferSize: 65536
--ProgressMonitoring
IdleTimeoutMs: 60000
ReceiveTimeoutMs: 60000
ConnectTimeoutSeconds: 30
soRcvBuf: 4194304
soSndBuf: 262144
uploadFromLocalFile:
localFileSize: 1540
uploadFromDataSource:
initialGreeting: 220 ::ffff:141.138.168.146 FTP server ready
restartNext: 0
modeZ: 0
binaryMode: 1
pbsz_protp:
simpleCommand:
sendCommand:
sendingCommand: PROT P
--sendCommand
readCommandResponse:
replyLineQP: 200 Protection set to Private
--readCommandResponse
--simpleCommand
--pbsz_protp
setupDataConnection:
active transfer mode
setupActiveDataSocket:
Using ephemeral port range for Active data connection.
dataPort: 50132
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,195,212
sendCommand:
sendingCommand: PORT 192,168,1,26,195,212
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50133
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,195,213
sendCommand:
sendingCommand: PORT 192,168,1,26,195,213
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50134
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,195,214
sendCommand:
sendingCommand: PORT 192,168,1,26,195,214
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50135
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,195,215
sendCommand:
sendingCommand: PORT 192,168,1,26,195,215
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50139
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,195,219
sendCommand:
sendingCommand: PORT 192,168,1,26,195,219
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50140
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,195,220
sendCommand:
sendingCommand: PORT 192,168,1,26,195,220
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50147
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,195,227
sendCommand:
sendingCommand: PORT 192,168,1,26,195,227
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50158
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,195,238
sendCommand:
sendingCommand: PORT 192,168,1,26,195,238
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
--setupActiveDataSocket
Failed to setup active data socket.
Try using passive mode instead.
--setupDataConnection
Failed to setup data connection for upload.
readRepliesAfterFailedDataConn:
readCommandResponse:
Failed to read beginning of SSL/TLS record.
b: 0
dbSize: 0
nReadNBytes: 0
idleTimeoutMs: 1000
Failed to receive more TLS application data.
tlsApp: Socket operation timeout.
elapsedMs: Elapsed time: 1031 millisec
Failed to read FTP control channel reply.
readFtpReply: Socket operation timeout.
--readCommandResponse
--readRepliesAfterFailedDataConn
--uploadFromDataSource
Failed.
--uploadFromLocalFile
TotalTime: Elapsed time: 14734 millisec
Failed.
--PutFile
--SecureFtpLog

Successfully uploaded file.
MKD /domains
550 /domains: Directory not empty
MKD /domains/habetsthuynen.nl
550 /domains/habetsthuynen.nl: Directory not empty
MKD /domains/habetsthuynen.nl/public_html
550 /domains/habetsthuynen.nl/public_html: Directory not empty
MKD /domains/habetsthuynen.nl/public_html/images
550 /domains/habetsthuynen.nl/public_html/images: Directory not empty
PROT P
200 Protection set to Private
PORT 192,168,1,26,195,212
500 Illegal PORT command
PORT 192,168,1,26,195,213
500 Illegal PORT command
PORT 192,168,1,26,195,214
500 Illegal PORT command
PORT 192,168,1,26,195,215
500 Illegal PORT command
PORT 192,168,1,26,195,219
500 Illegal PORT command
PORT 192,168,1,26,195,220
500 Illegal PORT command
PORT 192,168,1,26,195,227
500 Illegal PORT command
PORT 192,168,1,26,195,238
500 Illegal PORT command
Uploading 'Planning_2020.html' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\' to '/domains/habetsthuynen.nl/public_html/'
SecureFtpLog:
PutFile:
DllDate: Aug 30 2017
SecureFtpVersion: 9.5.0.69
UnlockPrefix: PBLVND.CB1072018
Architecture: Little Endian; 32-bit
Language: Visual C++ 6.0
VerboseLogging: 0
Component successfully unlocked using purchased unlock code.
RemoteFilename: /domains/habetsthuynen.nl/public_html/Planning_2020.html
LocalFilename: C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\Planning_2020.html
ProgressMonitoring:
enabled: no
heartbeatMs: 0
sendBufferSize: 65536
--ProgressMonitoring
IdleTimeoutMs: 60000
ReceiveTimeoutMs: 60000
ConnectTimeoutSeconds: 30
soRcvBuf: 4194304
soSndBuf: 262144
uploadFromLocalFile:
localFileSize: 3992
uploadFromDataSource:
Not connected to an FTP server. The connection was previously lost, or it was never established.
--uploadFromDataSource
Failed.
--uploadFromLocalFile
TotalTime: Elapsed time: 0 millisec
Failed.
--PutFile
--SecureFtpLog

Successfully uploaded file.
Publish done!
Removing temporary files...
Successfully published!
*** END OF PUBLISH ***

User avatar
Pablo
 
Posts: 20499
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Probleem publiceren demo

Post by Pablo » Tue May 19, 2020 6:18 am

/domains/habetsthuynen.nl/public_html/ is niet goed,
verwijder "/domains/habetsthuynen.nl/"

Dus ALLEEN:
public_html
of
/public_html

Mathijs
 
 
Posts: 29
Joined: Mon May 04, 2020 7:47 pm

Re: Probleem publiceren demo

Post by Mathijs » Wed May 20, 2020 3:53 pm

Pablo wrote:
Tue May 19, 2020 6:18 am
/domains/habetsthuynen.nl/public_html/ is niet goed,
verwijder "/domains/habetsthuynen.nl/"

Dus ALLEEN:
public_html
jrof
/public_html
Ik krijg dat dit

*** START OF PUBLISH ***
Scanning publish folder...
Found 2 file(s).
Transfering 2 file(s) using FTP with TLS/SSL (AUTH TLS - Explicit)
Connecting to ftp.habetsthuynen.nl (Attempt 1 of 3)
220 ::ffff:141.138.168.146 FTP server ready
AUTH TLS
234 AUTH TLS successful
PBSZ 0
200 PBSZ 0 successful
PROT P
200 Protection set to Private
USER deb13562
331 Password required for deb13562
PASS ****
230 User deb13562 logged in
TYPE I
200 Type set to I
SYST
215 UNIX Type: L8
FEAT
211-Features:
MDTM
MFMT
LANG it-IT;bg-BG;ja-JP;ko-KR;ru-RU;fr-FR;zh-CN;en-US;zh-TW
TVFS
UTF8
AUTH TLS
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
PBSZ
PROT
REST STREAM
SIZE
211 End
OPTS UTF8 ON
200 UTF8 set to on
Status: Current directory is '/'
Status: Setting remote folder to /public_html...
PWD
257 "/" is the current directory
CWD /public_html
250 CWD command successful
Creating directory /public_html
Creating directory /public_html/images
Uploading 'builtwithwwb15.png' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\' to '/public_html/images/'
SecureFtpLog:
PutFile:
DllDate: Aug 30 2017
SecureFtpVersion: 9.5.0.69
UnlockPrefix: PBLVND.CB1072018
Architecture: Little Endian; 32-bit
Language: Visual C++ 6.0
VerboseLogging: 0
Component successfully unlocked using purchased unlock code.
RemoteFilename: /public_html/images/builtwithwwb15.png
LocalFilename: C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\builtwithwwb15.png
ProgressMonitoring:
enabled: no
heartbeatMs: 0
sendBufferSize: 65536
--ProgressMonitoring
IdleTimeoutMs: 60000
ReceiveTimeoutMs: 60000
ConnectTimeoutSeconds: 30
soRcvBuf: 4194304
soSndBuf: 262144
uploadFromLocalFile:
localFileSize: 1540
uploadFromDataSource:
initialGreeting: 220 ::ffff:141.138.168.146 FTP server ready
restartNext: 0
modeZ: 0
binaryMode: 1
pbsz_protp:
simpleCommand:
sendCommand:
sendingCommand: PROT P
--sendCommand
readCommandResponse:
replyLineQP: 200 Protection set to Private
--readCommandResponse
--simpleCommand
--pbsz_protp
setupDataConnection:
active transfer mode
setupActiveDataSocket:
Using ephemeral port range for Active data connection.
dataPort: 50583
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,197,151
sendCommand:
sendingCommand: PORT 192,168,1,26,197,151
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50585
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,197,153
sendCommand:
sendingCommand: PORT 192,168,1,26,197,153
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50586
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,197,154
sendCommand:
sendingCommand: PORT 192,168,1,26,197,154
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50593
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,197,161
sendCommand:
sendingCommand: PORT 192,168,1,26,197,161
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50594
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,197,162
sendCommand:
sendingCommand: PORT 192,168,1,26,197,162
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50595
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,197,163
sendCommand:
sendingCommand: PORT 192,168,1,26,197,163
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50686
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,197,254
sendCommand:
sendingCommand: PORT 192,168,1,26,197,254
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
Retrying with new port.
Using ephemeral port range for Active data connection.
dataPort: 50700
portIpAddress: 192.168.1.26
MyIPv4: 192,168,1,26,198,12
sendCommand:
sendingCommand: PORT 192,168,1,26,198,12
--sendCommand
readCommandResponse:
replyLineQP: 500 Illegal PORT command
Try using Passive mode instead.
See http://cknotes.com/determining-ftp2-con ... -settings/ for more information about FTP data connections.
--readCommandResponse
--setupActiveDataSocket
Failed to setup active data socket.
Try using passive mode instead.
--setupDataConnection
Failed to setup data connection for upload.
readRepliesAfterFailedDataConn:
readCommandResponse:
Failed to read beginning of SSL/TLS record.
b: 0
dbSize: 0
nReadNBytes: 0
idleTimeoutMs: 1000
Failed to receive more TLS application data.
tlsApp: Socket operation timeout.
elapsedMs: Elapsed time: 1031 millisec
Failed to read FTP control channel reply.
readFtpReply: Socket operation timeout.
--readCommandResponse
--readRepliesAfterFailedDataConn
--uploadFromDataSource
Failed.
--uploadFromLocalFile
TotalTime: Elapsed time: 14828 millisec
Failed.
--PutFile
--SecureFtpLog

Successfully uploaded file.
MKD /public_html
550 /public_html: Not a directory
MKD /public_html/images
550 /public_html/images: Directory not empty
PROT P
200 Protection set to Private
PORT 192,168,1,26,197,151
500 Illegal PORT command
PORT 192,168,1,26,197,153
500 Illegal PORT command
PORT 192,168,1,26,197,154
500 Illegal PORT command
PORT 192,168,1,26,197,161
500 Illegal PORT command
PORT 192,168,1,26,197,162
500 Illegal PORT command
PORT 192,168,1,26,197,163
500 Illegal PORT command
PORT 192,168,1,26,197,254
500 Illegal PORT command
PORT 192,168,1,26,198,12
500 Illegal PORT command
Uploading 'Planning_2020.html' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\' to '/public_html/'
SecureFtpLog:
PutFile:
DllDate: Aug 30 2017
SecureFtpVersion: 9.5.0.69
UnlockPrefix: PBLVND.CB1072018
Architecture: Little Endian; 32-bit
Language: Visual C++ 6.0
VerboseLogging: 0
Component successfully unlocked using purchased unlock code.
RemoteFilename: /public_html/Planning_2020.html
LocalFilename: C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\Planning_2020.html
ProgressMonitoring:
enabled: no
heartbeatMs: 0
sendBufferSize: 65536
--ProgressMonitoring
IdleTimeoutMs: 60000
ReceiveTimeoutMs: 60000
ConnectTimeoutSeconds: 30
soRcvBuf: 4194304
soSndBuf: 262144
uploadFromLocalFile:
localFileSize: 3992
uploadFromDataSource:
Not connected to an FTP server. The connection was previously lost, or it was never established.
--uploadFromDataSource
Failed.
--uploadFromLocalFile
TotalTime: Elapsed time: 16 millisec
Failed.
--PutFile
--SecureFtpLog

Successfully uploaded file.
Publish done!
Removing temporary files...
Successfully published!
*** END OF PUBLISH ***

User avatar
Pablo
 
Posts: 20499
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Probleem publiceren demo

Post by Pablo » Wed May 20, 2020 3:56 pm

Dit is beter, maar nog steeds niet helemaal correct.

'Passive mode' moet actief zijn.

Mathijs
 
 
Posts: 29
Joined: Mon May 04, 2020 7:47 pm

Re: Probleem publiceren demo

Post by Mathijs » Thu May 21, 2020 12:25 pm

Pablo wrote:
Wed May 20, 2020 3:56 pm
Dit is beter, maar nog steeds niet helemaal correct.

'Passive mode' moet actief zijn.
Oke. Ik krijg dan deze melding:

*** START OF PUBLISH ***
Scanning publish folder...
Found 2 file(s).
Transfering 2 file(s) using FTP with TLS/SSL (AUTH TLS - Explicit)
Connecting to ftp.habetsthuynen.nl (Attempt 1 of 3)
220 ::ffff:141.138.168.146 FTP server ready
AUTH TLS
234 AUTH TLS successful
PBSZ 0
200 PBSZ 0 successful
PROT P
200 Protection set to Private
USER deb13562
331 Password required for deb13562
PASS ****
230 User deb13562 logged in
TYPE I
200 Type set to I
SYST
215 UNIX Type: L8
FEAT
211-Features:
MDTM
MFMT
LANG it-IT;bg-BG;ja-JP;ko-KR;ru-RU;fr-FR;zh-CN;en-US;zh-TW
TVFS
UTF8
AUTH TLS
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
PBSZ
PROT
REST STREAM
SIZE
211 End
OPTS UTF8 ON
200 UTF8 set to on
Status: Current directory is '/'
Status: Setting remote folder to /public_html...
PWD
257 "/" is the current directory
CWD /public_html
250 CWD command successful
Creating directory /public_html
Creating directory /public_html/images
Uploading 'builtwithwwb15.png' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\images\' to '/public_html/images/'
Successfully uploaded file.
MKD /public_html
550 /public_html: Not a directory
MKD /public_html/images
550 /public_html/images: Directory not empty
PROT P
200 Protection set to Private
PASV
227 Entering Passive Mode (141,138,168,146,138,80).
STOR /public_html/images/builtwithwwb15.png
150 Opening BINARY mode data connection for /public_html/images/builtwithwwb15.png
226 Transfer complete
Uploading 'Planning_2020.html' from 'C:\Users\GEBRUI~1\AppData\Local\Temp\~publish\' to '/public_html/'
Successfully uploaded file.
PROT P
200 Protection set to Private
PASV
227 Entering Passive Mode (141,138,168,146,138,38).
STOR /public_html/Planning_2020.html
150 Opening BINARY mode data connection for /public_html/Planning_2020.html
226 Transfer complete
QUIT
221 Goodbye.
Publish done!
Removing temporary files...
Successfully published!
*** END OF PUBLISH ***

User avatar
Pablo
 
Posts: 20499
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Probleem publiceren demo

Post by Pablo » Thu May 21, 2020 12:48 pm


Post Reply