Dividers Folder Empty

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Dell
 
 
Posts: 22
Joined: Fri Aug 19, 2016 2:53 am

Dividers Folder Empty

Post by Dell » Sun Mar 15, 2020 11:58 pm

Hello, upgraded to WWB last years, but never tried to use dividers.

I have a design in mind, that uses dividers, but when I go to dividers in the layer options, I don't have any.

When I check the dividers folder, in program files, it's empty.

I deleted to program and did a fresh install (15.3.0), same issue.

GrahamW
 
 
Posts: 291
Joined: Sat Jul 08, 2017 5:02 am

Re: Dividers Folder Empty

Post by GrahamW » Mon Mar 16, 2020 12:31 am

Hi Dell

give this a go. Either add a layer or layout grid to your page and double click it. Once you do that you should see dividers tab.
you can then select either top or bottom dividers from the dropdown

Graham

User avatar
BaconFries
 
 
Posts: 4912
Joined: Thu Aug 16, 2007 7:32 pm

Re: Dividers Folder Empty

Post by BaconFries » Mon Mar 16, 2020 12:51 am

Have you changed the system folder? The correct path is usually C:\Users\name\Documents\WYSIWYG Web Builder\system\dividers if this has changed then this could explain why it is empty.

User avatar
Pablo
 
Posts: 21467
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Dividers Folder Empty

Post by Pablo » Mon Mar 16, 2020 7:19 am


Dell
 
 
Posts: 22
Joined: Fri Aug 19, 2016 2:53 am

Re: Dividers Folder Empty

Post by Dell » Thu Mar 19, 2020 5:25 pm

GrahamW that was the first thing I tried. It brings up the layer options, "type" is empty.

BaconFries that path is the same, but the dividers folder is empty.

Pablo the path that's in Tools->Options->Files & Folder is the same place the folder is on my computer. The Microsoft link in the link you provided gives a 404 page.

User avatar
Pablo
 
Posts: 21467
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Dividers Folder Empty

Post by Pablo » Thu Mar 19, 2020 6:01 pm

In that case, please re-install the software.

Dell
 
 
Posts: 22
Joined: Fri Aug 19, 2016 2:53 am

Re: Dividers Folder Empty

Post by Dell » Thu Mar 19, 2020 8:12 pm

Pablo

I did, as mentioned in my initial post.

I even made sure the old 32 bit was removed, emptied the trash, installed a fresh 15.3.0 - 64 bit. Folder still empty.

Because of your suggestion, I just downloaded a fresh copy again.

In the program files area, the following folders don't have today's date as being modified:
-lightbox
-blocks
-themeroller
-dividers
-preloaders
-tabmenu

Under C:\Users\name\Documents\WYSIWYG Web Builder\system\dividers nothing was updated.

User avatar
Pablo
 
Posts: 21467
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Dividers Folder Empty

Post by Pablo » Thu Mar 19, 2020 9:09 pm

It looks like there is an issues with permissions. For example, because a previous version was installed with different credentials,.
To solve this, rename the folder Documents\WYSIWYG Web Builder, so the setup can create a new folder with the correct permissions.

Dell
 
 
Posts: 22
Joined: Fri Aug 19, 2016 2:53 am

Re: Dividers Folder Empty

Post by Dell » Thu Mar 19, 2020 11:20 pm

Renamed WYSIWYG Web Builder folder, ran a new install, download all the official extensions from the extension manager, same issue.

I don't believe it's the WYSIWYG Web Builder folder, as my guess is that folder pulls it's info from the folder in program files,which as mentioned is empty.

User avatar
Pablo
 
Posts: 21467
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Dividers Folder Empty

Post by Pablo » Fri Mar 20, 2020 7:28 am

The dividers are included in the setup.
If they are not installed then maybe they are blocked by your firewall or virusscanner?

Dell
 
 
Posts: 22
Joined: Fri Aug 19, 2016 2:53 am

Re: Dividers Folder Empty

Post by Dell » Fri Mar 20, 2020 3:17 pm

Turned off anti virus, turned off firewall, deleted WYSIWYG Web Builder 15 folder in program files, deleted download zip in downloads.

Downloaded a fresh copy from WWB website, ran setup, no popups or notifications.

Same issue....

Only empty folders are "dividers" and "preloaders".

User avatar
Pablo
 
Posts: 21467
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Dividers Folder Empty

Post by Pablo » Fri Mar 20, 2020 4:09 pm

Did you run the setup with administrator permissions?

Note that dividers and preloaders will be installed in:

Code: Select all

<username>\Documents\\WYSIWYG Web Builder\system\
not in the application folder.

Dell
 
 
Posts: 22
Joined: Fri Aug 19, 2016 2:53 am

Re: Dividers Folder Empty

Post by Dell » Fri Mar 20, 2020 5:15 pm

Yes it was ran as an admin.

The way my computer is set up, any downloads or .exe files won't run unless ran with admin permissions.

I need help :cry:

User avatar
Pablo
 
Posts: 21467
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Dividers Folder Empty

Post by Pablo » Fri Mar 20, 2020 5:50 pm

Did you check <username>\Documents\WYSIWYG Web Builder\system\?
If there is no error, then the files must be there.

Dell
 
 
Posts: 22
Joined: Fri Aug 19, 2016 2:53 am

Re: Dividers Folder Empty

Post by Dell » Fri Mar 20, 2020 6:24 pm

Yes, several times.

I first checked when BaconFries mentioned it.

Then I checked again after every new install.

Post Reply