Project won't open anymore

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Kees1958
 
 
Posts: 21
Joined: Wed Jun 01, 2016 5:41 am

Project won't open anymore

Post by Kees1958 » Sun Jun 17, 2018 4:39 am

Suddenly I get an error opening my project, with message: The Project Could not be loaded

I reinstalled WebBuilder and the only paid extension I used in that project.

I can recal I removed 2 extensions I did not use, but have not the faintest idea which.

Is there somewhere listed which extensions the project needs (a hiddden file or part of a file)?

User avatar
BaconFries
 
 
Posts: 4189
Joined: Thu Aug 16, 2007 7:32 pm

Re: Project won't open anymore

Post by BaconFries » Sun Jun 17, 2018 5:10 am

You can try the following to find extensions used. Using notepad open the .wbs and search for "W B x " please note the spaces and you should be able to see all extensions used. Note: do not save the project with notepad just close. ⚠Use at own risk so backup project before trying.⚠

User avatar
Pablo
 
Posts: 14545
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Project won't open anymore

Post by Pablo » Sun Jun 17, 2018 7:37 am

Normally the application will tell you which extensions are missing when you try to open the project.
The only way I can help you with this, is when you share your project file.

Kees1958
 
 
Posts: 21
Joined: Wed Jun 01, 2016 5:41 am

Re: Project won't open anymore

Post by Kees1958 » Sun Jun 17, 2018 7:41 am

Thanks BaconFries, that ruled out the other possible option: only the paid extension mentioned is installed.

No clues, so Pblo thanks for offering t have a look, here is the link of the project: https://we.tl/zfq5zmHQNo

User avatar
Pablo
 
Posts: 14545
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Project won't open anymore

Post by Pablo » Sun Jun 17, 2018 7:52 am

Your project loads fine on my computer.
It uses only one extension: Animated Line Menu

Do you have the latest update of the application installed?

Kees1958
 
 
Posts: 21
Joined: Wed Jun 01, 2016 5:41 am

Re: Project won't open anymore

Post by Kees1958 » Sun Jun 17, 2018 8:18 am

I will reinstall WebBuilder and the extension again. Version number checked, license checked, extension checked, problem remains.

I will restore my image from NAS with same data as project is saved. Will report back, tomorrow (I will do restore tonight).

Kees1958
 
 
Posts: 21
Joined: Wed Jun 01, 2016 5:41 am

Re: Project won't open anymore

Post by Kees1958 » Mon Jun 18, 2018 5:34 am

Pablo, after image restore everything works as it should be: project opens without issues. Problem was not WYSIWYG related. I did not receive a Windows update and I did not install or remove software (running AppLocker, Firewall and MSE as only security applications and have made exceptions for unsigned WebBuilder).

Thanks for confirming the project launched without problems on your system.

Post Reply

Who is online

Users browsing this forum: Exabot [Bot] and 6 guests