Preview in browser not reflecting the same page as the page I am editing.

Issues related to previewing and publishing your web site.
Post Reply
erogers40175$
 
 
Posts: 1
Joined: Wed Jul 29, 2020 8:39 pm

Preview in browser not reflecting the same page as the page I am editing.

Post by erogers40175$ » Wed Jul 29, 2020 8:57 pm

Issue:
Preview in browser (Chrome, Firefox, and Internet Explorer) not reflecting the same page as the page I am editing. This does not show properly when published as well. I verified it is going to the proper webspace. www.bluegrassjamecentral.com
Having installed the latest version I have verified that am running version 14.4.

MGD4me
 
 
Posts: 163
Joined: Tue May 02, 2017 11:56 pm
Location: Canada

Re: Preview in browser not reflecting the same page as the page I am editing.

Post by MGD4me » Wed Jul 29, 2020 10:38 pm

The link is not working... sorry. Could you try uploading again.

If the published web site looks different, it could be:
1) that not all files were published, or
2) your web browser is displaying cached data. Try clearing the cache, by pressing 'Ctrl' + 'f5'.

User avatar
BaconFries
 
 
Posts: 4829
Joined: Thu Aug 16, 2007 7:32 pm

Re: Preview in browser not reflecting the same page as the page I am editing.

Post by BaconFries » Thu Jul 30, 2020 6:31 am

The url is incorrect it should be: http://www.bluegrassjamcentral.com/index.html
and not: http://www.bluegrassjamecentral.com/Index.html
Also Index.html should be all lowercase index.html This is because servers are case sensitive so all page(s) names should be lowercase.
There is also reference to the following http://www.bluegrassjamcentral.com/indexRevA.html this opens no problem. As this look like a revision (Rev) page the final should be http://www.bluegrassjamcentral.com/index.html which at the moment cannot be found as it is not on the server

Post Reply