Images dont work right

Issues related to previewing and publishing your web site.
Post Reply
Purpleheart_Games
 
 
Posts: 6
Joined: Mon Nov 26, 2018 6:40 pm

Images dont work right

Post by Purpleheart_Games » Fri Dec 07, 2018 2:52 pm

Hi for some reason this just started Im not sure why, but now when I have 2 of the same image and flip 1 both images flip. Ive tried preview in 2 different browsers and same thing.

User avatar
Pablo
 
Posts: 14602
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Images dont work right

Post by Pablo » Fri Dec 07, 2018 3:19 pm

Can you please be more specific?

What do you mean by 'flip'?
To which option/object is this related?

Purpleheart_Games
 
 
Posts: 6
Joined: Mon Nov 26, 2018 6:40 pm

Re: Images dont work right

Post by Purpleheart_Games » Fri Dec 07, 2018 3:29 pm

Image Image It makes both images the same.

User avatar
Pablo
 
Posts: 14602
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Images dont work right

Post by Pablo » Fri Dec 07, 2018 3:33 pm

I'm sorry, but what do you mean by 'flip'?
What are your settings?

Related FAQ:
viewtopic.php?f=10&t=82134

Purpleheart_Games
 
 
Posts: 6
Joined: Mon Nov 26, 2018 6:40 pm

Re: Images dont work right

Post by Purpleheart_Games » Fri Dec 07, 2018 3:34 pm

When I use flip vertical or horizontal or any other image tool, it makes the copy with different name and id do the same when previewed.

Purpleheart_Games
 
 
Posts: 6
Joined: Mon Nov 26, 2018 6:40 pm

Re: Images dont work right

Post by Purpleheart_Games » Fri Dec 07, 2018 3:41 pm


User avatar
Pablo
 
Posts: 14602
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Images dont work right

Post by Pablo » Fri Dec 07, 2018 4:42 pm

First note that the image names are invalid (not web safe).
You can read more about this in this FAQ:
viewtopic.php?f=10&t=131

The problem is that you have two images with the same file name but with a different properties so they overwrite each other.
You should give the other image a different name. You can do this in the Object manager (allocated filename)

Related tutorial:
http://wysiwygwebbuilder.com/introduction.html

Purpleheart_Games
 
 
Posts: 6
Joined: Mon Nov 26, 2018 6:40 pm

Re: Images dont work right

Post by Purpleheart_Games » Fri Dec 07, 2018 5:16 pm

Thanks Pablo for fast reply's. I see now. This wasnt needed in the older versions. Could just click flip and it worked on same source. I remember when I used the trial version of 10. Yes its been awhile but Im in the WWB family now 8)

User avatar
Pablo
 
Posts: 14602
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Images dont work right

Post by Pablo » Fri Dec 07, 2018 6:00 pm

In older versions the filename was changed to an unique name by default, but many users complaint about this because they wanted to keep the original name (for example, for SEO purposes).
So, that is why now this is the default behavior.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests