Responsive menu 15.3

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Herbert
 
 
Posts: 32
Joined: Sat Jan 14, 2012 11:29 am

Responsive menu 15.3

Post by Herbert » Fri Feb 14, 2020 4:06 pm

for me the responsive menu does not work in version 15.3. Works well in version 15.2.3.

- open an empty (new) project
- insert the responsive menu
- preview
- no padding
- no chance to select a submenu

Do I miss something?

User avatar
Pablo
 
Posts: 21560
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Responsive menu 15.3

Post by Pablo » Fri Feb 14, 2020 6:24 pm

For me, it works correct.
Maybe there is an issue with your browser?
Do you have a demo project?

User avatar
crispy68
 
 
Posts: 1056
Joined: Thu Oct 23, 2014 12:43 am
Location: Acworth, GA
Contact:

Re: Responsive menu 15.3

Post by crispy68 » Fri Feb 14, 2020 6:46 pm

I can also report it works fine for me.

ART
 
 
Posts: 276
Joined: Fri Sep 28, 2012 3:25 pm

problem since update

Post by ART » Fri Feb 14, 2020 9:43 pm

My responsive menu does look different since update, the icons were white but now are black and they are clogged together.

User avatar
Pablo
 
Posts: 21560
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: problem since update

Post by Pablo » Fri Feb 14, 2020 9:53 pm

What exactly did you do?
Could you please be more specific?

Tip: always include an URL or demo project.

ART
 
 
Posts: 276
Joined: Fri Sep 28, 2012 3:25 pm

Re: problem since update

Post by ART » Fri Feb 14, 2020 9:58 pm

i have done nothing but installed the 15.3 update and previewed the page.

ART
 
 
Posts: 276
Joined: Fri Sep 28, 2012 3:25 pm

Re: problem since update

Post by ART » Fri Feb 14, 2020 10:07 pm

I have sent you an example and url

Herbert
 
 
Posts: 32
Joined: Sat Jan 14, 2012 11:29 am

Re: Responsive menu 15.3

Post by Herbert » Sat Feb 15, 2020 8:11 am

Thank you both. The problem remains with different browsers. I'm going to freeze version 15.2.3

User avatar
Pablo
 
Posts: 21560
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Responsive menu 15.3

Post by Pablo » Sat Feb 15, 2020 8:15 am

Can you please share a demo project so I can see all your settings?

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=82134

ART
 
 
Posts: 276
Joined: Fri Sep 28, 2012 3:25 pm

Re: problem since update

Post by ART » Sat Feb 15, 2020 8:18 am

The url is from before the 15.3 update. The printscreen which i also sent you shows how the same page looks in preview after the update (both in Firefox and Chrome). (Note that i did not update WWB the last 2 times when there were updates).

ART
 
 
Posts: 276
Joined: Fri Sep 28, 2012 3:25 pm

Re: problem since update

Post by ART » Sat Feb 15, 2020 10:02 am

Perhaps related: if i preview my index page it is displayed very briefly and then i get an error page. Also if i use no Masterframe. The responsive menu is in the masterframe.

User avatar
Pablo
 
Posts: 21560
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: problem since update

Post by Pablo » Sat Feb 15, 2020 11:03 am

To be able to help you, I need a demo project so I can see all your settings.
I do not need your complete project, only a simple project with 1 page and the menu.

ART
 
 
Posts: 276
Joined: Fri Sep 28, 2012 3:25 pm

Re: problem since update

Post by ART » Sat Feb 15, 2020 11:25 am

I have sent a simple project

Herbert
 
 
Posts: 32
Joined: Sat Jan 14, 2012 11:29 am

Re: Responsive menu 15.3

Post by Herbert » Sat Feb 15, 2020 11:54 am

You can download the demo project here.
The zipfile contains 3 files: : demoproject.wbs, version1523.jpg preview with version 1523, version1530.jpg preview with version 1530.
The project is created with version 1523. But the same happens with a new empty project.

As far as I see, the generated html-files are identical. The css-file of the new version contains an additional line.

Thanks for your time.

Download link:
http://www.mg-winterthur.ch/demoproject.zip

User avatar
Pablo
 
Posts: 21560
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Responsive menu 15.3

Post by Pablo » Sat Feb 15, 2020 12:44 pm

The issue has been fixed in the latest build.

Post Reply