PHP version compatibility

Frequently Asked Questions about WYSIWYG Web Builder
Locked
User avatar
Pablo
 
Posts: 18759
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

PHP version compatibility

Post by Pablo » Sun Nov 24, 2019 11:24 am

We often get requests about what versions of PHP are supported.

WYSIWYG Web Builder uses PHP for the following built-in features:
• Contact form
• Photo gallery / Slideshow if configured as 'get images from a folder on the server'
• Login tools
• CMS tools

In the Page Properties you can configure the PHP target version. Basically, this only specifies whether to use mysql (old) or mysqli (new)
- PHP4 (deprecated, uses mysql)
- PHP5-PHP7 (uses mysqli)
All PHP versions throughout PHP 7.3 are supported.

Also, all extensions that use PHP have been updated to support PHP 7.x

Locked