Search found 14688 matches

by Pablo
Sat Aug 17, 2019 10:25 am
Forum: Previewing and Publishing
Topic: Publishing INFO debug file
Replies: 17
Views: 110

Re: Publishing INFO debug file

I have tried with the IP from the log but cannot connect either. The server is not reachable. However, I can connect with standard FTP.
Are you sure this is a secure ftp server?
by Pablo
Sat Aug 17, 2019 10:24 am
Forum: General Questions
Topic: PhotoGallery shows only 3 pictures in the workspace ...
Replies: 4
Views: 87

Re: PhotoGallery shows only 3 pictures in the workspace ...

To be able to help you I need a copy of the project file and images so I can see all your settings.

Related FAQ:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=82134
by Pablo
Sat Aug 17, 2019 7:22 am
Forum: Previewing and Publishing
Topic: Publishing INFO debug file
Replies: 17
Views: 110

Re: Publishing INFO debug file

There is an error with the connection:
Failed to connect to 31.220.20.145 (Attempt 2 of 3)
Either the server details are not correct or your firewall blocks the connection.
by Pablo
Sat Aug 17, 2019 7:19 am
Forum: Previewing and Publishing
Topic: Publishing INFO debug file
Replies: 17
Views: 110

Re: Publishing INFO debug file

What is the full error?
What are your exact settings?
Did it previously work? If yes, did you change something?
What are the step to reproduce this behavior?

Maybe you firewall blocks the connection?
by Pablo
Sat Aug 17, 2019 7:18 am
Forum: Previewing and Publishing
Topic: Publishing INFO debug file
Replies: 17
Views: 110

Re: Publishing INFO debug file

Are you sure this is related to WWB?
WWB does not create a debug.log file as far as I know.

A search on Google indicates that this is related to Chrome.
by Pablo
Sat Aug 17, 2019 6:12 am
Forum: Off Topic Section
Topic: Javascript - Show date on page.
Replies: 10
Views: 523

Re: Javascript - Show date on page.

If you use this code inside a layout grid then you will need to define a font size. The default font-size of a layout grid is zero. So, your code will inherit this from the container. Also, your code should use relative position/size. You cannot place an absolute element inside a flexible container....
by Pablo
Sat Aug 17, 2019 6:10 am
Forum: Off Topic Section
Topic: Why do posts say 'image' rather than showing an image?
Replies: 5
Views: 91

Re: Why do posts say 'image' rather than showing an image?

This probably means that the image cannot be hotlinked.
by Pablo
Fri Aug 16, 2019 8:23 pm
Forum: Off Topic Section
Topic: Flex-Grid with IE
Replies: 3
Views: 66

Re: Flex-Grid with IE

I don't think IE will ever support flex grid. Microsoft has stopped adding new HTML features to IE a few years ago.
by Pablo
Fri Aug 16, 2019 8:20 pm
Forum: Login Tools Questions
Topic: Single Page Protect dosnt work
Replies: 12
Views: 202

Re: Single Page Protect dosnt work

Please make sure you have the latest update (15.0.6).
by Pablo
Fri Aug 16, 2019 8:19 pm
Forum: General Questions
Topic: Highlighting text for editing/copy/cut
Replies: 2
Views: 83

Re: Highlighting text for editing/copy/cut

You can set the highlight color in Tools -> Options -> Grid and Guides.
by Pablo
Fri Aug 16, 2019 8:17 pm
Forum: General Questions
Topic: Data requierd not working
Replies: 5
Views: 74

Re: Data requierd not working

You have selected 'default'.
With these settings there will not be a 'required' property.
by Pablo
Fri Aug 16, 2019 6:22 pm
Forum: General Questions
Topic: Data requierd not working
Replies: 5
Views: 74

Re: Data requierd not working

It works for me with these settings.
Maybe you have other scripts on the page that cause a conflict?
by Pablo
Fri Aug 16, 2019 6:13 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: nederlandse versie
Replies: 2
Views: 28

Re: nederlandse versie

Je kunt de Nederlansde vertaling altijd hier downloaden:
https://wysiwygwebbuilder.com/nl/download.html
by Pablo
Fri Aug 16, 2019 6:12 pm
Forum: General Questions
Topic: Data requierd not working
Replies: 5
Views: 74

Re: Data requierd not working

What are your exact settings?
by Pablo
Fri Aug 16, 2019 6:11 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Avatar
Replies: 2
Views: 47

Re: Avatar

Dit was een foutje in de Nderlandse vertaling. Het is opgelost in de meest recente update.