Search found 4 matches

by Paracelsus
Sat Dec 22, 2018 12:36 pm
Forum: General Questions
Topic: 14.3 64 bit version install issue
Replies: 3
Views: 992

Re: 14.3 64 bit version install issue

Hi, I am getting a similar message while trying to install v.14.3.0, stating that "mfc140u.dll" cannot be found. Version 14.2.2 was installed without this error message, so I am puzzled why 14.3.0 is missing "mfc140u.dll" which 14.3.2 apparently did not need. Do I have to download it from somewhere?...
by Paracelsus
Mon Dec 10, 2018 1:02 am
Forum: Previewing and Publishing
Topic: *** SOLVED *** Some stock photos don't show up in Preview mode
Replies: 3
Views: 2657

Re: Some stock photos don't show up in Preview mode

You were right, Pablo. Thanks for the suggestion!

I used the free online Gillmeister Software's "Generate web-safe file names" service and all "misterious" image problems have resolved immediately.
by Paracelsus
Sun Dec 09, 2018 10:32 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Some stock photos don't show up in Preview mode
Replies: 3
Views: 2657

Re: Some stock photos don't show up in Preview mode

Well, the file names are simple and usual names. What is strange that ONLY STOCK PHOTOS (purchased and demo versions) do not show up in Preview mode, even after using "snipping tool" as a last resort. In other words, only those photos do not show up which I want to use, Mind boggling... Everything e...
by Paracelsus
Sun Dec 09, 2018 9:30 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Some stock photos don't show up in Preview mode
Replies: 3
Views: 2657

*** SOLVED *** Some stock photos don't show up in Preview mode

I am puzzled by the fact that some background stock photos DO and some DON'T show up in PREVIEW mode.

I use the same exact settings with all the background photos and I cannot figure out what characteristic of some photos make them NOT show up in Preview mode. Please advise.