Search found 25 matches

by ingasos
Mon Dec 21, 2020 8:18 am
Forum: General Questions
Topic: Problems upgrading 64 bit 16.0.0 to 16.1.0
Replies: 16
Views: 768

Re: Problems upgrading 64 bit 16.0.0 to 16.1.0

What antivirus software do you use? In the past I have had a similar problem and had to uninstall Bullguard antivirus to install the software and then install the antivirus software after it was installed successfully.
by ingasos
Sat Dec 19, 2020 2:29 pm
Forum: General Questions
Topic: Problems between V15 and V16
Replies: 10
Views: 507

Re: Problems between V15 and V16

I've just checked and the output format which is set to 'anti-alias' in the shape's properties as well as General format: publish as image. Do you mean that it still does not work? correct it still did not work But I have fixed the problem with the shadow issue, If I change the shadow type from sol...
by ingasos
Sat Dec 19, 2020 2:14 pm
Forum: General Questions
Topic: Problems between V15 and V16
Replies: 10
Views: 507

Re: Problems between V15 and V16

Thanks Pablo for your comments and feedback I was not sure if there was a problem with V16, but I understand what you are saying about the JavaScript. I guess I was being creative with the image Zoom facility in V15 which has now caused me a problem. That said, I have now removed the zoom facility a...
by ingasos
Sat Dec 19, 2020 1:57 pm
Forum: General Questions
Topic: Problems between V15 and V16
Replies: 10
Views: 507

Re: Problems between V15 and V16

I've load the the top three certificates, both small and large so the rollover will work in V15. You can then see the problem using V16. http://specfabs.co.uk/problems/FPC_Certificates_516X730.jpg http://specfabs.co.uk/problems/FPC_Certificates_300X426.jpg http://specfabs.co.uk/problems/Construcionl...
by ingasos
Sat Dec 19, 2020 1:35 pm
Forum: General Questions
Topic: Problems between V15 and V16
Replies: 10
Views: 507

Re: Problems between V15 and V16

Hi Pablo, The specfabs.wbs file is now on the website as well as the folder containing the various images etc for the .wbs file I have removed the ftp information, so that no one can modify and upload files on that website. The live website is http://specfabs.co.uk/index.html so you can see how the ...
by ingasos
Sat Dec 19, 2020 12:12 pm
Forum: General Questions
Topic: Problems between V15 and V16
Replies: 10
Views: 507

Re: Problems between V15 and V16

Hi Pablo and thanks for the quick reply. I could place the folder containing the website into a dropbox folder and share this with you so that you have the complete website available to looking at the problem. Basically if I open the project in V15 and do a preview all works as expected, but if I op...
by ingasos
Sat Dec 19, 2020 11:35 am
Forum: General Questions
Topic: Problems between V15 and V16
Replies: 10
Views: 507

Problems between V15 and V16

Good morning, since updating to V16 from V15 I have a rollover problem when rolling over images. In V15 when you moved mouse over an image it expanded the image over the smaller image which worked fine. In V16 the expanded image is displayed in the size of the original image so you only see a portio...
by ingasos
Fri Jul 05, 2019 10:54 am
Forum: General Questions
Topic: 14.3 64bit layout problem
Replies: 6
Views: 1536

Re: 14.3 64bit layout problem

Thanks Pablo that solved the problem. I must have missed the option the last time, but this time its all working again

Thanks again
Siggi
by ingasos
Fri Jul 05, 2019 9:45 am
Forum: General Questions
Topic: 14.3 64bit layout problem
Replies: 6
Views: 1536

Re: 14.3 64bit layout problem

I still cant find out what causing the layout problem when I use my MS Surface Pro using the WYSIWYG (either v14 or the new v15) software .

Before I pull my hair out or throw the surface pro away has anyone else had this problem and how did they sort it??
by ingasos
Thu Mar 28, 2019 6:38 pm
Forum: General Questions
Topic: Opacity and IE problem
Replies: 2
Views: 845

Re: Opacity and IE problem

Well spotted Pablo. This site was created back in 2011 so that explains why the problem only came to light after I updated the some of the text on some of the pages yesterday.

Thanks again, I now know how to sort this one properly.

Siggi
by ingasos
Thu Mar 28, 2019 6:31 pm
Forum: General Questions
Topic: Spacing is suddenly all messed up?
Replies: 18
Views: 2604

Re: Spacing is suddenly all messed up?

Did you type the text into the page from scratch or copy and past it from a word document ?

I have has the same sort of problem if I copy and past from a word document. I normally copy the text from word into notepad and then into WYSIWYG. That seems to solve the problem for me.
by ingasos
Thu Mar 28, 2019 4:37 pm
Forum: General Questions
Topic: Opacity and IE problem
Replies: 2
Views: 845

Opacity and IE problem

I've had a look and cant find this problem on the forum. I have a website with a background image on all the pages which you will see the http://www.eost.org.uk/ I've done a workaround by creating the background image with 20% opacity applied to it (in advance and not via the properties for the imag...
by ingasos
Fri Jan 04, 2019 8:31 pm
Forum: General Questions
Topic: 14.3 64bit layout problem
Replies: 6
Views: 1536

Re: 14.3 64bit layout problem

It's working fine on the main PC, but I have not managed to locate the problem on my MS Surface pro. I'm sure (as you say) it's related to dpi / screen resolution so I'll keep on looking to address the problem. Keep up the good work on your WYSIWYG software. It's safe to say this is now closed as th...
by ingasos
Fri Jan 04, 2019 2:36 pm
Forum: General Questions
Topic: 14.3 64bit layout problem
Replies: 6
Views: 1536

Re: 14.3 64bit layout problem

thanks for the quick reply. I now remember reading the same sort of font problem for someone else. I'll check my setting and get back to you.
by ingasos
Fri Jan 04, 2019 2:19 pm
Forum: General Questions
Topic: 14.3 64bit layout problem
Replies: 6
Views: 1536

14.3 64bit layout problem

I've installed the 14.3 version of both the 32bit version and the 64bit version onto my PC and then (not at the same time) opened the same .wbs file in both versions. You will see from the images that the 64bit version changes the layout and is not relay usage This is how it should look using the 32...