Download demo version (limited functionality)
Secure FTP Extension


Requirements:
WYSIWYG Web Builder 11.2 or higher


Buy full version via Avangate for
$9.99
https://secure.avangate.com/order/checkout.php?PRODS=4694813&QTY=1&CART=1&CARD=1
Responsive Overlay Menu
Secure FTP (PAID)

Some web hosts no longer supported standard FTP because of higher security risks of the standard FTP protocol.
This WYSIWYG Web Builder extension adds the ability to publish web sites using Secure FTP and FTPS.

The following protocols are supported:
FTP with TLS/SSL (Port 990 - Implicit)
FTP with TLS/SSL (AUTH TLS - Explicit)
SFTP using SSH2 (Secure Shell)

After the extension has been installed, you will find the 3 new protocols in the configuration of publish profiles (Edit Publish Location).
Secure payments powered by eSellerate