Lost greater than sign in in istruction body

This section is for posting questions which are not directly related to WYSIWYG Web Builder.
Examples of off topics: web server configuration, hosting, programming related questions, third party scripts.

Note that these questions will generally not be answered by the administrators of this forum.
Post Reply
multiplone1
 
 
Posts: 14
Joined: Wed Feb 13, 2019 12:51 pm

Lost greater than sign in in istruction body

Post by multiplone1 » Mon Apr 08, 2019 12:35 pm

hi, building a page and adding a GOOGLE script the program makes an error, losing the greater than sign, this only from the last version and consequently adds it to the end of the script, generating an error

<body
<!-- Markup JSON-LD generato da Assistente per il markup dei dati strutturati di Google. -->
<script type="application/ld+json"> { "@context" : "https://schema.org", "@type" : "LocalBusiness", "name" : "Sotto Sopra", "image" : "https://www.sottosopratorino.it/images/ ... 1_2017.png",
"telephone" : "011 8126623",
"email" : "info@sottosopratorino.it",
"address" : { "@type" : "PostalAddress", "streetAddress" : "Via Mazzini 54/I", "addressLocality" : "Torino" },
"url" : "https://www.sottosopratorino.it/" }>
</script>>

multiplone1
 
 
Posts: 14
Joined: Wed Feb 13, 2019 12:51 pm

Re: Lost greater than sign in in istruction body

Post by multiplone1 » Mon Apr 08, 2019 12:43 pm

Even adding any statement the major sign is added to the end of this new instruction
<body <script></script>>

User avatar
Pablo
 
Posts: 18689
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Lost greater than sign in in istruction body

Post by Pablo » Mon Apr 08, 2019 12:52 pm

The location of the inserted code is not correct,
You cannot insert scripts inside the body tags. This section is for attributes only (see the help).

The script should be added between the head tags.

Post Reply