HTML object causes jerky scroll

This section is for posting questions which are not directly related to WYSIWYG Web Builder.
Examples of off topics: web server configuration, hosting, programming related questions, third party scripts.

Note that these questions will generally not be answered by the administrators of this forum.
Post Reply
User avatar
Billywiz
 
 
Posts: 175
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

HTML object causes jerky scroll

Post by Billywiz » Mon Mar 04, 2019 12:52 pm

Part of the code I add to an html object below works fine and the page scrolls smoothly

width="320" height="380" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe>


if I change the frameborder="0" to frameborder="1" the page doesn't scroll smoothly but jerks, is there a solution.

(on edit) page scrolls okay, its the parallax images within each layout grid that are jerky.
At last, website finished - - - - but wait !!!!

User avatar
Billywiz
 
 
Posts: 175
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Re: HTML object causes jerky scroll

Post by Billywiz » Mon Mar 04, 2019 5:33 pm

I managed to sort this out by changing the background image in the layer from parallax to cover.
This was smooth before I added the frameborder="1" so why it would affect it I don't know. Even after I changed it back to
frameborder="0" it still was a jerky scroll so went back to a previous backup and altered the background to cover and changed the
frameborder="0" to frameborder="1" and all works OK now.
At last, website finished - - - - but wait !!!!

Post Reply