Ver 14.0.5 64 bit consistant crashes

Post Reply
Windjam
 
 
Posts: 14
Joined: Fri Apr 06, 2018 2:40 pm

Ver 14.0.5 64 bit consistant crashes

Post by Windjam » Tue Jul 03, 2018 8:49 am

Dear Pablo

I started experiencing program crashes as of Ver 14.0.4 and from what I read so have many others.
I have identified several occasion when these crashes happen consistently, I think it may be of help to you to find the source of the problem.

The first and almost certain way of crushing the program is to perform any file operations such as.

Clone a page. The first will works, but on the second or third page it will crash.
Also renaming a page, same pattern.
It also happens if you clone a file, then move and try to rename.
Also changing the properties of a page.

However, this seems to happen only on existing web sites which were created from previous versions.
I created a new one from scratch and could not make it crash, however it had only a limited number of pages/items, so there many also be a co-relation with the size/volume of the site

The second scenario is when publishing. If I have been working on a site for sometime performing various edits and try to publish (local or online) it will almost certainly crash. If i restart the program load and publish, it works every time.

These are only two scenarios which have been crashing.

No extensions are used at all.

I hope this of some help

Kevork V.

User avatar
Pablo
 
Posts: 13092
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Ver 14.0.5 64 bit consistant crashes

Post by Pablo » Tue Jul 03, 2018 9:01 am

I started experiencing program crashes as of Ver 14.0.4 and from what I read so have many others.
Where did you read that???
I am not aware of any crashes with the current version 14.0.5.
Also, please be aware that the 64bit version is a BETA, so you can expect issues. This version is for test purposes only.

To be able to help you, I need more details.
What are the exact steps to reproduce the crash?
Can you share a project and tell me exactly what I need to do to trigger the crash?

Windjam
 
 
Posts: 14
Joined: Fri Apr 06, 2018 2:40 pm

Re: Ver 14.0.5 64 bit consistant crashes

Post by Windjam » Sat Jul 28, 2018 10:11 am

Dear Pablo

This is one of the threads I came across on this forum regarding crashed of versions 14
viewtopic.php?f=5&t=81456&p=407929&hilit=crash#p407923

I am happy to share a project which exhibits this behaviour, the only thing I ask is that it is not made public as there are a lot of copyrights images/videos.

http://www.capturing-moments.com/ups/page3.html

Crashes occur during file operations such as page create, rename, move, delete etc.,
The first few operations work, by the 3-4th operation the program crashes.
The program also crashes frequently when publishing, the only sure way of publishing is to restart the program and immediately publish.

If its due to the fact this it is a beta version, that's fine, in case its not I just thought you should be aware of it.
To be clear, i have found ways around this issue so it is neither pressing nor critical.

Many thank
Kevork V.

User avatar
Pablo
 
Posts: 13092
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Ver 14.0.5 64 bit consistant crashes

Post by Pablo » Sat Jul 28, 2018 10:49 am

This is one of the threads I came across on this forum regarding crashed of versions 14
viewtopic.php?f=5&t=81456&p=407929&hilit=crash#p407923
I do not think this is related. That issue was most likely something specific to that setup (like corrupt extensions, as mentioned by the user).
I started experiencing program crashes as of Ver 14.0.4 and from what I read so have many others.
Other than this user I have not received any reports. So, it's not fair to say that 'many others' have the same issues.
I am very dedicated to my work and always solve issues as soon as possible. However, I need a useful error report otherwise there is nothing I can do.

I was not able to reproduce the 'crash' with our project. I can add, edit and remove pages or publish/preview without any issues.
So, I need more details. Please describe the exact steps to reproduce the behavior.

Also note that in the meantime version 14.1 has been released.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest