SFIR Extension (Use Flash-Anti Alias for large fonts)

In this section you can share self-made extensions with other users of WYSIWYG Web Builder.

There are already more than 250 extensions available!
Post Reply
haakoo
 
 
Posts: 290
Joined: Fri Apr 25, 2008 8:02 am
Location: Groningen/NL

Post by haakoo » Fri Jun 26, 2009 11:13 am

Cool,

Hans

User avatar
zinc
 
 
Posts: 1494
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Post by zinc » Fri Jun 26, 2009 12:48 pm

tribone

CLEVER and COOL, I like it!!! Welldone!

User avatar
BaconFries
 
 
Posts: 4237
Joined: Thu Aug 16, 2007 7:32 pm

Post by BaconFries » Fri Jun 26, 2009 5:53 pm

Great edition to the ever increasing extenions....I know it easy enough to use but a little pdf for some that not in the knowe maybe even a little icon for display in extension tool box finishing this extenion off nicely...

User avatar
BaconFries
 
 
Posts: 4237
Joined: Thu Aug 16, 2007 7:32 pm

Post by BaconFries » Fri Jun 26, 2009 6:46 pm

Thanks tribone ...there was no rush for what I mentioned :D this will certainly make it easier to add handwriting fonts such as Zapfino Linotype,
VladimirScriptRegular etc without having to save them as png images. Great work.....thanks

User avatar
misterjones
 
 
Posts: 21
Joined: Sat Aug 09, 2008 11:50 am
Location: South Africa
Contact:

Post by misterjones » Thu Jul 09, 2009 4:46 pm

Is there a specific length of text one can use here. Because my text wraps if it is too long. I have extended the text box and the actual extension box without luck.

Otherwise man this is cool, really cool. Thanks

User avatar
Eddy
 
 
Posts: 504
Joined: Tue Nov 27, 2007 1:52 am
Location: Nederland.

Post by Eddy » Thu Jul 09, 2009 10:27 pm

289 SIFR swf fonts :D

Download =5.22 mb.
http://www.mediafire.com/file/edz2mwjyydq/fonts.zip

little previeuw,
ImageImage

User avatar
BaconFries
 
 
Posts: 4237
Joined: Thu Aug 16, 2007 7:32 pm

Post by BaconFries » Thu Jul 09, 2009 10:35 pm

Thx for the share of these fonts Eddy :D

User avatar
neo_webbuilder
 
 
Posts: 79
Joined: Wed Jan 31, 2007 11:05 am

Post by neo_webbuilder » Fri Jul 10, 2009 8:26 am

It does not work in firefox 3.5.....

In ie it works perfectly in chrome also.

the size looks different.

url removed.... problem solved.
Last edited by neo_webbuilder on Sat Jul 11, 2009 1:13 am, edited 1 time in total.

User avatar
neo_webbuilder
 
 
Posts: 79
Joined: Wed Jan 31, 2007 11:05 am

Post by neo_webbuilder » Sat Jul 11, 2009 1:02 am

I found the reason why..... it's not working in ff 3.5

I had flashblock addon loaded and enabled. Normally you get a arrow asking whether or not the flash should be played, but this extension is not detected as a flash in ff.

Ok problem solved. Sorry about the time taken.

Does anyone have a idea how to circumvent this problem in this extension in ff when flashblock is enabled?

http://flashblock.mozdev.org/

I dropped the question at flashblock and this is what they say.

Flashblock developers work closely with the sIFR developers and sIFR fallback
to text in Flashblock was explicitly requested by the sIFR team.

In other words Flashblock is working as designed. If you disagree please
complain to the sIFR developers who asked us to do it this way.
Last edited by neo_webbuilder on Sat Jul 11, 2009 6:37 am, edited 3 times in total.

User avatar
BaconFries
 
 
Posts: 4237
Joined: Thu Aug 16, 2007 7:32 pm

Post by BaconFries » Sat Jul 11, 2009 1:16 am

Was just about to reply :D good you got it sorted......

User avatar
me.prosenjeet
 
 
Posts: 1385
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Sun Jul 12, 2009 3:43 am

sourabh_sachan wrote:This is not working here..please help... when i try to drag extension to my wb6 main window, nothing happen....no object added to site... i dont know why it is happening.... beconfries can you help me on this
That is probably because you have too many extensions installed. Remove the extensions you dont use and you will see this will start working

User avatar
misterjones
 
 
Posts: 21
Joined: Sat Aug 09, 2008 11:50 am
Location: South Africa
Contact:

Format glitch

Post by misterjones » Thu Aug 06, 2009 6:52 pm

I have been battleing to get the alignment and formating right and sometime the text wraps when it's not supposed to etc.

Two things that helped cure the problem and they are the Z indexing on some pages and the custome styles.

Firstly the font displayed properly when I placed it at the lowest Z indes just above the background image, I am sure this has something to do with other scripts I am running on the same page.

Secondly I removed the inline tag from the H tag styles edit panel. Goto styles edit, click on the styles edit panel, select the H tag you are using and under general-customStyles-display:"Remove the inline tag"
it seem to work great now.

Checks out on every thing except "Opera"

But screw up a line in my css validation: saying that floated elements need to have a width decalred.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests