NEWS FLASHER Extension

In this section you can share self-made extensions with other users of WYSIWYG Web Builder.

There are already more than 250 extensions available!
User avatar
me.prosenjeet
 
 
Posts: 1263
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

NEWS FLASHER Extension

Post by me.prosenjeet » Sun May 10, 2009 4:06 pm

NEWS FLASHER extension for webbuilder 5 and above
Created by me.prosenjeet (http://lucknowwebs.com)

Image

What is News Flasher Extension?

This is an extension by which you can post news and updates on your website. It is flash based and has an Admin panel to add/delete/edit the news online

I quote the License file that was along with the script:
License:
===============================================
Oh man!
Who likes to see these disgusting license infos!! I know you should
agree with me too.
This is completely free. It's now totally yours. You can use this
script just as the way you like, or even don't like you can even
delete this. :P

But please don't knock me with questions regarding installation.

Why?
Because I forget everything what I wrote in the fla, php or in others
after few days! Crying... :'0 :|

By the way...
If you put a link back to my site, I'll never forget you! Although
being remembered by me is not necessay for you, Right? ;D
This is just way to show thanks to me! ^_^
===============================================

Hence, I did not put any license or the website or the author or whatever on the extension and I have edited the script in various places, added few things and also strengthened the Admin login by using another self designed script. Earlier the login to the admin section could not be changed and was “adminâ€
Last edited by me.prosenjeet on Thu Dec 31, 2009 6:06 pm, edited 5 times in total.

User avatar
neo_webbuilder
 
 
Posts: 82
Joined: Wed Jan 31, 2007 11:05 am

Post by neo_webbuilder » Sun May 10, 2009 4:50 pm

please view your demo page in ff 3.10 ie8 and chrome.

ff.3.10 is different the link goto adminsection is not visible. In chrome also not visible. Only in ie8

User avatar
me.prosenjeet
 
 
Posts: 1263
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Sun May 10, 2009 4:52 pm

neo_webbuilder wrote:please view your demo page in ff 3.10 ie8 and chrome.

ff.3.10 is different the link goto adminsection is not visible. In chrome also not visible. Only in ie8
Thanks for pointing that, I will edit and post again :lol:

EDIT:

Download version updated as suggested by neo_webbuilder

User avatar
zinc
 
 
Posts: 1514
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Post by zinc » Sun May 10, 2009 6:58 pm

Can I ask what is this obsession with .CC (Coco Islands) domains? Doesn't India have its own?

Also why you keep packaging WBB Feature PDF and adding 1,088,558 KB to the ZIP is beyond me!!!!!!!!! :? It is pointless and off-putting and I cannot be bothered to even try out your extensions!

I am sure others would agree with me that is not your job to bash WWB's bible!!!!

User avatar
me.prosenjeet
 
 
Posts: 1263
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Sun May 10, 2009 7:05 pm

sneil69 wrote:Can I ask what is this obsession with .CC (Coco Islands) domains? Doesn't India have its own?
CO.CC - Free Domain name registration + Free DNS service.
co.cc is a free domain thats all! :lol:
Also why you keep packaging WBB Feature PDF and adding 1,088,558 KB to the ZIP is beyond me!!!!!!!!! It is pointless and off-putting and I cannot be bothered to even try out your extensions!

I am sure others would agree with me that is not your job to bash WWB's bible!!!!
I am doing that simply to promote the new version 6...it is amazing.
Ok from next extension onwards I will not add that :lol:
Last edited by me.prosenjeet on Sun May 10, 2009 7:16 pm, edited 1 time in total.

User avatar
Eddy
 
 
Posts: 504
Joined: Tue Nov 27, 2007 1:52 am
Location: Nederland.

Post by Eddy » Sun May 10, 2009 8:49 pm

Hence, I did not put any license or the website or the author or whatever on the extension
:shock:

This is just way to show thanks to me! ^_^
http://www.dscripts.net/demo/flash/flash-news-scroller/

User avatar
me.prosenjeet
 
 
Posts: 1263
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Tue May 12, 2009 12:57 am

....I am having the same problems, I set the password to my own before uploading but it only opens with the password admin, and the password is printed in red on bottom of page for all to see.
I flushed my cookies out and still get the same problem....
This should not happen, there is a wrapper "Administrator Password" that is required AT LEAST ONCE to goto the page where you need "admin" as password. The password you are setting in the extension is the wrapper password without entering that you cannot enter the admin zone. But once you have entered the "Administrator Password" next time onwards it will not ask that and will take you directly to the page where you need to feed the default word "admin".


I have used the "session protection' processes to secure the "ADMINISTRATOR PASSWORD" login area-

Session Protection:
This protection type uses cookies to store a password on user's local machine. The cookie with secured information is destroyed after closing all web browsers.

So, don't worry if you don't see the Administration Password being asked more than once. It is secure.

User avatar
neo_webbuilder
 
 
Posts: 82
Joined: Wed Jan 31, 2007 11:05 am

Post by neo_webbuilder » Tue Jun 09, 2009 11:35 am

I have a problem with the visitor online extension.

the permission is set to 777 and i stil get a error.....

Are there more file which need to be set to 777 ?

Error! There is a write permission problem. You need to CHMOD the file: synidkutvoll.php to 777.

User avatar
me.prosenjeet
 
 
Posts: 1263
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Tue Jun 09, 2009 12:09 pm

neo_webbuilder wrote:I have a problem with the visitor online extension.

the permission is set to 777 and i stil get a error.....

Are there more file which need to be set to 777 ?

Error! There is a write permission problem. You need to CHMOD the file: synidkutvoll.php to 777.
I hope that was sorted out thru online chat

User avatar
randm
 
 
Posts: 46
Joined: Sat Oct 10, 2009 11:46 pm
Location: Ontario, Canada

Post by randm » Mon Mar 15, 2010 3:53 am

Hi me.Prosenjeet - I like the idea of this extension, but I can't make it work. I have successfully installed it on my page - at least, it shows up - and I am trying to edit the properties but I don't understand what I'm supposed to put in the fields for "Admin Link" and "Target Page for Admin Link to Open".

I have created a www.yoursite.com/admin page, but what am I supposed to do with it? And what do I do with this "_blank" in the "Target Page" field? I don't understand what it's supposed to do.

I can't figure out where to find the admin entry box that shows in your demo. When I click on Go to Admin Section on my published page, it takes me to an "Authentication Required" dialog box that asks me for a username and password and says, "A username and password are being requested by http://yoursite.org. The site says: "admin"." I never created a username in the properties box, so not sure what to use - but "admin" with the unique password I did create doesn't work. The "Requires Authentication" dialog box just pops up again.

What am I missing, please?
Last edited by randm on Mon Mar 15, 2010 2:55 pm, edited 1 time in total.

User avatar
me.prosenjeet
 
 
Posts: 1263
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Mon Mar 15, 2010 3:58 am

I believe the extension has a pdf guide with it that explains everything. Please go through it,,,if you still have issues, let me know

User avatar
randm
 
 
Posts: 46
Joined: Sat Oct 10, 2009 11:46 pm
Location: Ontario, Canada

Post by randm » Mon Mar 15, 2010 5:01 am

me.prosenjeet wrote:I believe the extension has a pdf guide with it that explains everything. Please go through it,,,if you still have issues, let me know
Of course I went through the pdf guide already. But, with all due respect, it doesn't seem complete. Please let me illustrate my problem.
How to Install?
Simply open the zip folder and copy the “newsflasher2.wbx” and paste that into your Webbuilder install folder…by default it is "C:\Program Files\WYSIWYG Web Builder 6"
OK, done. Not a problem - have done dozens of times before without issue.
Admin Link URL : Link where you uploaded the script “http:yoursite/admin” ensure the “/admin” is there.


The pdf goes from telling us how to paste the "newsflasher.wbx" into the WebBuilder install folder - straight into giving us the list of the variables. Very next thing is "link to where you uploaded the script". So far all I know is that I unzipped the file and pasted the extension into the WB6 install folder, I dragged the extension onto my page and tried to change the variables with what information I had and could get from the pdf, and then I published my page. If "uploading the script" is publishing it to my page, then my url link would be www.mysite.org/folder1/index.php. That has nothing to do with "admin" but you say be sure you ensure the "admin" is there. Is where?? Where does the "admin" part factor in?
Target page for Admin link : blank, same etc (preferably keep default ‘_blank’)
Have no idea what you mean by "blank, same etc (preferably keep default '_blank')" That's exactly what I did . . . . left it _blank because I didn't know what else to do. So, what now?
How to use?
Drag the extension on your page and place it where you want. Update the variables and upload the page as ‘upload all’
Does this mean something other than drag the extension onto your page, update the variables and then publish? Dragging onto the page is not a problem, publishing is not a problem - updating the variables is a problem.
How to Edit/Add/ Delete news?
Login to your Admin panel online and use it.
LOL - sounds so easy. Sure - would do that if I could log in. But I can't. I log in using "admin" as a username - because there are no instructions (and apparently no fields in the "variables") for creating a unique username. I DID create a password in the "variables" but it just bounces me back to "Authentication Required" again. Another thing: you didn't say whether it's necessary to create other pages or not, and if they should be html or php. The pdf instructions talk later about updating the page by "uploading HTML only".

As I mentioned in another thread about the ClickNews extension that several of us can not get to work . . . you guys are brilliant, but most of us are not! You write instructions that make perfect sense to you because you've developed the extension, but one little piece of missing info and it makes no sense to us. I've gotten several extensions to work just fine - I ALWAYS read the pdf, but something is missing in this one. Same thing with the ClickNews extension that someone else built. Apparently several of us have given up on it because the pdf isn't clear.
Last edited by randm on Mon Mar 15, 2010 5:17 am, edited 8 times in total.

User avatar
me.prosenjeet
 
 
Posts: 1263
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Mon Mar 15, 2010 5:08 am

Give me the URL where you have placed the extension

User avatar
randm
 
 
Posts: 46
Joined: Sat Oct 10, 2009 11:46 pm
Location: Ontario, Canada

Post by randm » Mon Mar 15, 2010 5:21 am

me.prosenjeet wrote:Give me the URL where you have placed the extension
http://www.trinitycommunity.org/qyestpage/index.php

It's at the bottom of the page.

User avatar
randm
 
 
Posts: 46
Joined: Sat Oct 10, 2009 11:46 pm
Location: Ontario, Canada

Post by randm » Mon Mar 15, 2010 5:27 am

Thank you for checking on it for me - I will have to check back later on. It's after one in the morning here and I need to get some sleep. Thanks again.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests