Update 21.7.10 "ADD THIS" Extension to add Digg et

In this section you can share self-made extensions with other users of WYSIWYG Web Builder.

There are already more than 250 extensions available!
Post Reply
User avatar
me.prosenjeet
 
 
Posts: 1245
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Update 21.7.10 "ADD THIS" Extension to add Digg et

Post by me.prosenjeet » Fri May 01, 2009 10:42 pm

ADD THIS Extension for WYSIWYG Webbuilder 5 or above
Extension created by http://www.lucknowwebs.com


I really wonder, how all the text from this extension introduction was deleted!
anyways, details and download link :
http://lucknowwebs.com/add-this
Last edited by me.prosenjeet on Fri Nov 26, 2010 1:37 am, edited 8 times in total.

User avatar
zinc
 
 
Posts: 1502
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Post by zinc » Fri May 01, 2009 11:04 pm

You have WWB6 Features PDF in the ZIP file!!!! Is that needed?

User avatar
me.prosenjeet
 
 
Posts: 1245
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Sat May 02, 2009 12:14 am

sneil69 wrote:You have WWB6 Features PDF in the ZIP file!!!! Is that needed?
Its there because I love WB and want to promote WB6 to all WB 5 users. :lol:

User avatar
lika15
 
 
Posts: 47
Joined: Sun Jun 29, 2008 11:51 pm
Location: Albanians
Contact:

Post by lika15 » Sat May 02, 2009 1:46 am

Thanxx me.prosenjeet
LONG HAIR IS BEAUTIFUL
http://adfoc.us/428805612658
http://adfoc.us/428805612658

User avatar
me.prosenjeet
 
 
Posts: 1245
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Sat May 02, 2009 9:51 pm

A demo has been added ...se the first post in this thread

User avatar
v84x4
 
 
Posts: 115
Joined: Thu Sep 18, 2008 1:48 am
Contact:

Post by v84x4 » Tue Sep 29, 2009 5:01 am

Hey buddy.........

I went to your site and im getting a broken link on this download :cry:

Am I doing somthing wrong?

Regards V8

User avatar
me.prosenjeet
 
 
Posts: 1245
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Tue Sep 29, 2009 5:14 am

This is for all my extensions. I had some server issue hence all the things were brought down. Now the site is up but configuration is required. I will upload all the extensions in sometime. Please bear with me :oops:

User avatar
me.prosenjeet
 
 
Posts: 1245
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Thu Feb 25, 2010 1:08 am

BaconFries wrote:You could post and ask me to rebuild the extension to meet the stricter html that WB 6.5 now uses...or you can simply open the html page with the extension on and remove the forward slash...save and then upload only thing with this if you need to change your page again in WB you will need to do this each time...
Before
re LuckNowWebs.com" style="border:0"/>
After
re LuckNowWebs.com" style="border:0">
Till I update the extension, make the change as suggested by Bacon and on WB open the page that has the extension->right click on the extension->select "Do not publish" and keep the object locked. This way, if you upload the page again for any reason, the manual changes made will not be overwritten.

User avatar
zinc
 
 
Posts: 1502
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Post by zinc » Tue Jul 20, 2010 8:00 pm

ME this extension is not W3 compliant is it?

User avatar
me.prosenjeet
 
 
Posts: 1245
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Tue Jul 20, 2010 10:12 pm

bendigo wrote:ME this extension is not W3 compliant is it?
The extension has been updated with necessary edits and W3C complaint now (rebuilt with extension builder 2.03)

User avatar
zinc
 
 
Posts: 1502
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Post by zinc » Wed Jul 21, 2010 5:39 am

me.prosenjeet wrote:
bendigo wrote:ME this extension is not W3 compliant is it?
The extension has been updated with necessary edits and W3C complaint now (rebuilt with extension builder 2.03)
Nice one ME.

User avatar
zinc
 
 
Posts: 1502
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Post by zinc » Sun Aug 15, 2010 8:21 pm

ME you need to update the image in your extension and also in the process you have lost the toolbar icon for it.

have a look at the latest www.addthis.com

BTW this is one my fave extensions :)

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests