Update of my site.

You can use this section of the forum to show your website created with WYSIWYG Web Builder to other users.
Forum rules
PLEASE READ BEFORE YOU POST or your post may be deleted!

This forum is for users to display their websites created with WYSIWYG Web Builder.

Rules for posting in this section:
1) Do not ask any WYSIWYG Web Builder help or support related questions here.
2) Do not Promote your website on somebody elses thread.
3) Do not start more than one thread about your site.
4) Do not say anything negative or mean about somebody's site. Constructive criticism is great and encouraged, but being deliberately nasty will not be tolerated.
5) Do not post any site that is not created with WYSIWYG Web Builder.
6) Do not BUMP your post unnecessarily/repetitively.
7) Do not speak/type in another language than English. That way everyone can understand you.
gramae
 
 
Posts: 121
Joined: Thu May 24, 2012 1:47 am

Re: Update of my site.

Post by gramae » Tue Mar 10, 2020 1:18 am

Good idea, done!

User avatar
ColinM
 
 
Posts: 548
Joined: Wed Feb 09, 2011 3:40 am
Location: Western Australia
Contact:

Re: Update of my site.

Post by ColinM » Tue Mar 10, 2020 1:31 am

gramae wrote:
Tue Mar 10, 2020 1:18 am
Good idea, done!
That was quick! :lol:
Yours truly
Colin M
Western Australia
My Website

alex2
 
 
Posts: 7
Joined: Sat May 26, 2012 11:22 am

Re: Update of my site.

Post by alex2 » Fri Apr 10, 2020 2:40 pm

Your site is very good.
Please can you tell me how to make the images with links seems to move slightly with hover over?

gramae
 
 
Posts: 121
Joined: Thu May 24, 2012 1:47 am

Re: Update of my site.

Post by gramae » Sat Apr 11, 2020 9:01 pm

I used image/animations/transitions
I have uploaded screen grabs to indicate settings to:
http://www.meltec.co.nz/transitions.zip

siddhusubbu
 
 
Posts: 28
Joined: Fri Mar 13, 2020 4:53 pm

Re: Update of my site.

Post by siddhusubbu » Thu May 21, 2020 10:22 am

Dear Gramea,

How did you set the video loop playback (Balloon Video)without controls? did you use any extension? why did you attach the image too ? if you have the video looping already?

siddhusubbu
 
 
Posts: 28
Joined: Fri Mar 13, 2020 4:53 pm

Re: Update of my site.

Post by siddhusubbu » Thu May 21, 2020 10:34 am

Dear Gramea,

I just saw your Website "https://www.myflightlogbook.com/index.html", how did you use the custom mouse pointer? that was cool.


With Regards,
SIDDHUSUBBU

gramae
 
 
Posts: 121
Joined: Thu May 24, 2012 1:47 am

Re: Update of my site.

Post by gramae » Thu May 21, 2020 7:25 pm

Thanks for the comments, for the video, I use [rz] Background Video, the image is for mobile devices that do not auto play videos.
On myflightlogbook I use [rz] Elegant cursor.

siddhusubbu
 
 
Posts: 28
Joined: Fri Mar 13, 2020 4:53 pm

Re: Update of my site.

Post by siddhusubbu » Fri May 22, 2020 4:30 am

Thank you So much for the reply. I will look into it.


Regards,
SIDDHUSUBBU

siddhusubbu
 
 
Posts: 28
Joined: Fri Mar 13, 2020 4:53 pm

Re: Update of my site.

Post by siddhusubbu » Mon Jun 08, 2020 5:18 am

Dear Gramea,

How are you doing?

My another question for your beautifully created website... what is the extension you used for the the header slideshow with full width?...


With Regards,
SIDDHUSUBBU

gramae
 
 
Posts: 121
Joined: Thu May 24, 2012 1:47 am

Re: Update of my site.

Post by gramae » Mon Jun 08, 2020 7:34 pm

Hello
I am doing ok
Header slideshow is [rz] Background Images II

siddhusubbu
 
 
Posts: 28
Joined: Fri Mar 13, 2020 4:53 pm

Re: Update of my site.

Post by siddhusubbu » Fri Jun 12, 2020 7:09 am

Thank you Very much for your reply.
I will look into it



With Regards,
SIDDHUSUBBU

siddhusubbu
 
 
Posts: 28
Joined: Fri Mar 13, 2020 4:53 pm

Re: Update of my site.

Post by siddhusubbu » Fri Jul 03, 2020 11:43 am

gramae wrote:
Mon Jun 08, 2020 7:34 pm
Hello
I am doing ok
Header slideshow is [rz] Background Images II
Dear Grame,

Hope you are doing great!

Per your comment I purchased rz-background-images II, and I made the slide show with full width ... but they are not responsive, how did you made them responsive.... the images are not resizing when I drag the website corner to view them in different breakpoints, also I tried uploading to my server to check if it works perfectly in my mobile, still the same issue they are not responsive :( please help me!!!

My settings are given below
1. Set the page properties to "center horizontally.
2. Created a layout grid and set the padding top to 1200 because only then I can see my images or else only line is visible.
3. Then I placed the extension on the layout grid and I typed the object Id i.e layout grid id in the target field is that correct?

With Regards,
SIDDHUSUBBU

Post Reply