** SOLVED ** Can't upgrade beyond 14.3.0

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
MGD4me
 
 
Posts: 105
Joined: Tue May 02, 2017 11:56 pm
Location: Canada

** SOLVED ** Can't upgrade beyond 14.3.0

Post by MGD4me » Thu May 16, 2019 4:52 pm

For some reason I cannot get beyond version 14.3.0. The problem is likely mine, but I'm scratching my head. I have tried 14.3.2 and 14.3.3 with the same results. I use only the 32 bit version, although I have also tried the 64 bit one.

The upgraded program will launch fine, and load my project. I can then display any of the saved web pages, as long as I remain with the default breakpoint. As soon as I select any other breakpoint (768, 480, or 320), there is a slight pause, and then the dreaded error message shows in a pop-up window. The program does not show any error messages while loading, or when a project is loaded. Only when I go to switch breakpoints.

I had a similar problem way back, and found a custom date script which the program didn't like. That script has been deleted and replaced with the WB built-in script, which now works great. I have removed a couple of 'extra' pages which I orginally had planned on using but never did, so they are gone. I also removed any extra extensions which I installed just to try, and they are now gone as well. As far as I can tell, all possible extras have been removed.

What is different between 14.3.0 and later versions which might cause my (old) Win7 laptop to refuse the upgrades? Are there any Windows drivers/Visual Studio/libraries, etc, which need to be upgraded as well?

Since no one else seems to be having this issue, I'm sure the problem is mine, but a couple of clues would be appreciated.

Thanks
Last edited by MGD4me on Fri May 17, 2019 2:33 am, edited 1 time in total.

alan_sh
 
 
Posts: 368
Joined: Tue Jan 01, 2019 5:50 pm

Re: Can't upgrade beyond 14.3.0

Post by alan_sh » Thu May 16, 2019 7:23 pm

What is the "dreaded" error message?

Alan

MGD4me
 
 
Posts: 105
Joined: Tue May 02, 2017 11:56 pm
Location: Canada

Re: Can't upgrade beyond 14.3.0

Post by MGD4me » Thu May 16, 2019 8:06 pm

The error message says " WYSIWYG has stopped working. A problem has caused the program to stop working correctly. Windows will close the program and notify you if a solution is available".

So, it looks like Windows might be missing "something", but what? Version 14.3.0 works fine, but 14.3.2 doesn't. Are there new or different dependencies from one (minor) version to the next?

User avatar
Pablo
 
Posts: 16892
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Can't upgrade beyond 14.3.0

Post by Pablo » Thu May 16, 2019 8:41 pm

Did you try 14.3.4?
Are there any Windows drivers/Visual Studio/libraries, etc, which need to be upgraded as well?
There are no major changes between the latest updates.

Maybe your virus scanner or firewall blocks the application?

MGD4me
 
 
Posts: 105
Joined: Tue May 02, 2017 11:56 pm
Location: Canada

Re: ** SOLVED ** Can't upgrade beyond 14.3.0

Post by MGD4me » Fri May 17, 2019 2:49 am

I have now successfully updated to version 14.3.4, but I'm not exactly sure what caused the problem.

Previously, I had tried versions 14.3.2, 14.3.3, and 14.3.4 without success. I downloaded 14.3.4 on another PC and copied the zip file to a USB memory stick, popped it into my web development laptop, and ta-da... it's working fine! Whether the original downloads got corrupted, I have no idea, but they un-zipped fine and the program launched okay. It only broke after that.

What ever the problem was, I'm back on the air again, and I'm totally up-to-date!!

Thanks

Post Reply