Overlay menu not working if jQuery slideshow is used

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
oldwebman
 
 
Posts: 5
Joined: Tue Mar 04, 2014 4:04 pm

Overlay menu not working if jQuery slideshow is used

Post by oldwebman » Sun May 12, 2019 3:59 pm

I am using a CCS menu on large breakpoints and an overlay menu on the mobile breakpoint. When I create a new page I copy and paste the overlay menu (with the links to every other page) into the new page. This normally works fine. I have now found that if a page contains a jQuery slideshow the overlay menu fails to open when selected, even if the slideshow is hidden. I have cloned the problem page and deleted the slideshow (from the entire page) and then previewed the page. The same overlay menu then works normally. I am using Version 14.2.2.

User avatar
Pablo
 
Posts: 17966
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Overlay menu not working if jQuery slideshow is used

Post by Pablo » Sun May 12, 2019 4:03 pm

Which 'jQuery Slideshow' are you referring to?
Maybe there is a conflict with the selected jQuery version?

User avatar
BaconFries
 
 
Posts: 4663
Joined: Thu Aug 16, 2007 7:32 pm

Re: Overlay menu not working if jQuery slideshow is used

Post by BaconFries » Sun May 12, 2019 4:10 pm

As mentioned there maybe a conflict of jQuery scripts between the Slideshow and overlay. Please also note that the latest version of the software is WYSIWYG Web Builder 14.3.4 (32-bit version) it may be a good idea to update to this and check if the issue remain or resolves it.

oldwebman
 
 
Posts: 5
Joined: Tue Mar 04, 2014 4:04 pm

Re: Overlay menu not working if jQuery slideshow is used

Post by oldwebman » Mon May 13, 2019 8:10 am

I was using the jQuery Slide Show extension. I don't know which version of jQuery it uses.
I have now upgraded to the latest 14.3.4 version but it made no difference. I changed the photo gallery to the one on the toolbar and the overlay menu now works again.

User avatar
Pablo
 
Posts: 17966
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Overlay menu not working if jQuery slideshow is used

Post by Pablo » Mon May 13, 2019 8:14 am

Where did you download this extension?
Maybe the creator of the extension can help you?

Post Reply