"Unhide in other breakpoints" doesn't seem to be there

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
alan_sh
 
 
Posts: 498
Joined: Tue Jan 01, 2019 5:50 pm

"Unhide in other breakpoints" doesn't seem to be there

Post by alan_sh » Fri Mar 29, 2019 10:22 pm

I'm (once again) probably doing something stupid but...

I have a site with default and 420px views. In the default one I have some items which I did not want in the 420px view. So, I selected "hide in other breakpoints". Great, that works. But now there's one (a Youtube video link) that I have decided I do want to see there. But when I right click on the video, there is no option to "unhide" it. Same with some text (that says "Please watch the video").

Where's it gone? What did I miss?

Thanks

Alan

WWBman
 
 
Posts: 722
Joined: Fri Jan 08, 2010 6:10 pm

Re: "Unhide in other breakpoints" doesn't seem to be there

Post by WWBman » Fri Mar 29, 2019 10:38 pm

You can tick the Visible box in Object Manager.

User avatar
Pablo
 
Posts: 18368
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: "Unhide in other breakpoints" doesn't seem to be there

Post by Pablo » Sat Mar 30, 2019 7:43 am


alan_sh
 
 
Posts: 498
Joined: Tue Jan 01, 2019 5:50 pm

Re: "Unhide in other breakpoints" doesn't seem to be there

Post by alan_sh » Sat Mar 30, 2019 8:17 am

Of course, I was looking at the default display where it was already visitble and not the 420 display (it came to me at about 4 this morning)

Alan

Post Reply