Missing TTF files

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
User avatar
Billywiz
 
 
Posts: 176
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Missing TTF files

Post by Billywiz » Sat Jun 09, 2018 10:52 am

Just downloaded and installed WB14 but when I launch the program a warning appears "Missing TTF files: Material icons"
I can click OK and the program launches, how do I stop this warning appearing, do I have to manually install the TTF file.

Cheers
At last, website finished - - - - but wait !!!!

User avatar
Pablo
 
Posts: 17436
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Missing TTF files

Post by Pablo » Sat Jun 09, 2018 11:13 am

This means that the setup was unsuccessful.
Maybe you ran the setup with different credentials as the user that is launching the application?
Or maybe you did not install the latest update (14.0.4)

User avatar
Billywiz
 
 
Posts: 176
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Re: Missing TTF files

Post by Billywiz » Sat Jun 09, 2018 11:37 am

I always use default locations to install the program each time I have downloaded all WB versions.
I downloaded the original from the link from avangate and WB 14-0-3 was installed so I then came to the forum
to download the newest update WB 14-0-4 and installed that but still get the same message.

Cheers
At last, website finished - - - - but wait !!!!

User avatar
Pablo
 
Posts: 17436
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Missing TTF files

Post by Pablo » Sat Jun 09, 2018 12:09 pm

- close the application
- go to the document\WYSIWYG web builder\system\iconfont folder
- remove 'material icons'
- start the application

Does it work now?

User avatar
Billywiz
 
 
Posts: 176
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Re: Missing TTF files

Post by Billywiz » Sun Jun 10, 2018 7:55 am

No, the same message appears
At last, website finished - - - - but wait !!!!

User avatar
Pablo
 
Posts: 17436
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Missing TTF files

Post by Pablo » Sun Jun 10, 2018 8:57 am

Was the folder 'document\WYSIWYG web builder\system\iconfont\Material Icons' re-created when you started the application?
Does it contain the TTF file?

User avatar
Billywiz
 
 
Posts: 176
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Re: Missing TTF files

Post by Billywiz » Sun Jun 10, 2018 2:15 pm

There was no folder called iconfont but there was a folder called iconlibraries and inside that folder was a Material Icons folder but it was empty. I went into program files (x86) and opened the wb14 folder and inside was a folder called materialicons and inside that were 7 files so I copied those files to the system folder and the message does not appear now.
At last, website finished - - - - but wait !!!!

FPA
 
 
Posts: 12
Joined: Thu Apr 21, 2011 3:40 pm

Re: Missing TTF files

Post by FPA » Sun Jun 24, 2018 5:51 pm

Hello,

I have the exact same issue than Billywiz, after uploading from WB12 to WB14 on Windows 10 x64.

But creating manually the "iconfont folder" folder inside system and copy "materialicons" from Program Files (X86) doesn't resoolve my issue. I get this error message "Missing TTF file: Material Icons" still.

Pleawse advise.

User avatar
Pablo
 
Posts: 17436
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Missing TTF files

Post by Pablo » Sun Jun 24, 2018 6:05 pm

- close the application
- go to the document\WYSIWYG web builder\system\iconfont folder
- remove 'material icons'
- start the application

FPA
 
 
Posts: 12
Joined: Thu Apr 21, 2011 3:40 pm

Re: Missing TTF files

Post by FPA » Mon Jun 25, 2018 9:52 am

I had the exact same problem than Billywiz, so there was no "iconfont folder" in document\WYSIWYG web builder\system\

The issue was Bitdefender blocking the "install.exe"

Thanks for your help.

User avatar
Billywiz
 
 
Posts: 176
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Re: Missing TTF files

Post by Billywiz » Mon Jun 25, 2018 1:04 pm

Bitdefender has a lot to answer for, I've had various problems with the installation of WB and they were all down to Bitdefender.
At last, website finished - - - - but wait !!!!

Dragos
 
 
Posts: 17
Joined: Tue Sep 04, 2018 7:08 am

Re: Missing TTF files

Post by Dragos » Thu Dec 20, 2018 10:09 am

If you try to Bitdefender deactivate from Security tab Files Protection you can install vers.14.3 without issue...and activate after that....but not that is the reason of error ..this exist in both variants X32 and x64 bit....something missing on the soft..error are: ,,Missing TTF file : plugin"

User avatar
Bluesman
 
 
Posts: 652
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: Missing TTF files

Post by Bluesman » Thu Dec 20, 2018 12:26 pm

Dragos wrote:
Thu Dec 20, 2018 10:09 am
If you try to Bitdefender deactivate from Security tab Files Protection you can install vers.14.3 without issue...and activate after that....but not that is the reason of error ..this exist in both variants X32 and x64 bit....something missing on the soft..error are: ,,Missing TTF file : plugin"
Wonder why people with Windows 10 uses 3rd part virus protection softwares. The inbuilt "Windows Defender" does the work perfect and does not affect WWB installations or other softwares. But important is to clean the OS from all other virus scanning softwares before activate/activates automatically if no other security softwares runs...
"Make My Day"

See my Website

User avatar
BaconFries
 
 
Posts: 4622
Joined: Thu Aug 16, 2007 7:32 pm

Re: Missing TTF files

Post by BaconFries » Thu Dec 20, 2018 12:43 pm

Wonder why people with Windows 10 uses 3rd part virus protection softwares.
Why? Hmm for me it is past history with Microsoft and previous versions of Windows updates or lack of them. In one instance there was vulnerability that they left unpatched for a couple of months despite it being reported. So to me it they cant keep on top of Windows updates/patches then can they really be trusted with virus definitions(updates).

User avatar
Bluesman
 
 
Posts: 652
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: Missing TTF files

Post by Bluesman » Thu Dec 20, 2018 5:30 pm

BaconFries wrote:
Thu Dec 20, 2018 12:43 pm
Wonder why people with Windows 10 uses 3rd part virus protection softwares.
Why? Hmm for me it is past history with Microsoft and previous versions of Windows updates or lack of them. In one instance there was vulnerability that they left unpatched for a couple of months despite it being reported. So to me it they cant keep on top of Windows updates/patches then can they really be trusted with virus definitions(updates).
Windows Defender is a totally new and trustfull software since Win 8.5. They have a very continous and full working update that uses the same databases as other high end softwares. I have not had an issue since changed from ESET to only use Windows Defender. Can only feal pitty for those of you that pay for your security softwares :D But maybe because my surfing manor is very careful to.
"Make My Day"

See my Website

Post Reply