*** SOLVED *** problems with images after publishing website.

Issues related to previewing and publishing your web site.
Post Reply
pauliamwhatiam
 
 
Posts: 4
Joined: Wed Feb 14, 2018 10:17 am

*** SOLVED *** problems with images after publishing website.

Post by pauliamwhatiam » Wed Feb 14, 2018 10:37 am

Hello.

http://polyisotherm.by/

This is the website.

hot to solve problem with images?

User avatar
Pablo
 
Posts: 18456
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: problems with images after publishing website.

Post by Pablo » Wed Feb 14, 2018 12:07 pm

The images look corrupt. Maybe your website space is full or maybe something else went wrong during publishing?

Also note that the file names are invalid:
https://www.wysiwygwebbuilder.com/forum ... f=10&t=131

pauliamwhatiam
 
 
Posts: 4
Joined: Wed Feb 14, 2018 10:17 am

Re: problems with images after publishing website.

Post by pauliamwhatiam » Wed Feb 14, 2018 1:59 pm

Hello. According to rules of naming you sent looks like photos shold be named without any signs such as ". - space" etc and shold not start from any number, right?

About space on host server - thank you, cleaned.

During publishing everything is ok.

User avatar
Pablo
 
Posts: 18456
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: problems with images after publishing website.

Post by Pablo » Wed Feb 14, 2018 2:14 pm

File names with spaces or other special characters may cause problems.

pauliamwhatiam
 
 
Posts: 4
Joined: Wed Feb 14, 2018 10:17 am

Re: problems with images after publishing website.

Post by pauliamwhatiam » Wed Feb 14, 2018 2:47 pm

after renaming images files became this.

http://polyisotherm.by/

how can i resaolve this?

THank you.

User avatar
Pablo
 
Posts: 18456
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: problems with images after publishing website.

Post by Pablo » Wed Feb 14, 2018 2:53 pm

There are still invalid names. Please try to give your image meaningful names 'z.jpg' or '142026.jpeg' is not correct.
Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... f=10&t=131

Also your images are way to big.
Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... =10&t=1918

pauliamwhatiam
 
 
Posts: 4
Joined: Wed Feb 14, 2018 10:17 am

Re: problems with images after publishing website.

Post by pauliamwhatiam » Thu Feb 15, 2018 8:07 pm

Thank you, everything is ok, problem is resolved.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests