colors of links are unstable

Issues related to previewing and publishing your web site.
Post Reply
UncleEti1
 
 
Posts: 30
Joined: Sun Sep 10, 2017 7:44 am

colors of links are unstable

Post by UncleEti1 » Sun Oct 01, 2017 11:15 am

Here is an example from my site :
http://www.khenpo.fr/indexsongs.html

It's formatted the same in Webbuilder (style : none) but I keep having different colors. A matter of brower maybe? Thank you.

User avatar
Pablo
 
Posts: 14232
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: colors of links are unstable

Post by Pablo » Sun Oct 01, 2017 12:07 pm

Some of the links use a style class: stylejaune

UncleEti1
 
 
Posts: 30
Joined: Sun Sep 10, 2017 7:44 am

Re: colors of links are unstable

Post by UncleEti1 » Sun Oct 01, 2017 1:14 pm

Then a matter of memory, because I checked them one by one. Wel, sooner or later...

Thank you

UncleEti1
 
 
Posts: 30
Joined: Sun Sep 10, 2017 7:44 am

Re: colors of links are unstable

Post by UncleEti1 » Sun Oct 22, 2017 5:45 pm

Hello, again me !
Still fighting with the colors of the links.
I have one page ; some links should be following the rule of the page property, and they do OK ; but due to a different backgroung color, I want to personalize the color actually of only one other link further in my page, but, it doesn't work, the color keeps corresponding to the page property color, and even oblige me every time to enter again the web address I want to address to the link. I can't figure out what to do.

Here is the page , you'll see an empty space in the text at the bottom of the page because it sticks to the white color, the property page link color which of course doesn't fit a clear background. Thank you.

UncleEti1
 
 
Posts: 30
Joined: Sun Sep 10, 2017 7:44 am

Re: colors of links are unstable

Post by UncleEti1 » Sun Oct 22, 2017 5:46 pm


User avatar
Pablo
 
Posts: 14232
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: colors of links are unstable

Post by Pablo » Sun Oct 22, 2017 5:51 pm

I do not see any link styles in this page.
Which specific link are you referring to?

UncleEti1
 
 
Posts: 30
Joined: Sun Sep 10, 2017 7:44 am

Re: colors of links are unstable

Post by UncleEti1 » Mon Oct 23, 2017 2:09 am

style_ shantab

Thank, you, I juste republished the page to any event

http://khenpo.fr/index_new.html

... and onceyou have closed the link window, you have to reenter the webpage address if you open it again.

Thank you for your patience.

User avatar
Pablo
 
Posts: 14232
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: colors of links are unstable

Post by Pablo » Mon Oct 23, 2017 5:55 am

I'm sorry but the link style is not used on your page: http://khenpo.fr/index_new.html

Can you please give a more detailed description of what I need to do to see the problem?

UncleEti1
 
 
Posts: 30
Joined: Sun Sep 10, 2017 7:44 am

Re: colors of links are unstable

Post by UncleEti1 » Mon Oct 23, 2017 10:29 am

Create a page(lorum..etc?) with two links on two different words. In page property, choose colors for defect color links. Preview your page : both links should be displaying the defect color link of the page property.
2) select your second link on antoher word > click on Home>link or Select>link : create a link with a name like pablo_style. Edit it with a very different color than the defect property link. Choose web page as a target to this link. Enter whatever website name. Click Ok. Preview/
You should have a page with 2 different colors of link on two different words, no?

I don't know what else to say.

Thank you for your patience.

User avatar
Pablo
 
Posts: 14232
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: colors of links are unstable

Post by Pablo » Mon Oct 23, 2017 10:57 am

It works correct for me.
All the links on this website are using styles:
http://www.wysiwygwebbuilder.com/

Please share your project, so I can see all your settings.

UncleEti1
 
 
Posts: 30
Joined: Sun Sep 10, 2017 7:44 am

solved

Post by UncleEti1 » Tue Oct 24, 2017 2:30 pm

Hello,
I solved the issue by the following way.
Considering I was inserting a few lines text zone, I organized my work in such a way that the word needing a customized hyperlink would have its own text zone. I did not do any further investigation (like adding progressively words or whatever in this zone-text). It works and that what matters. Maybe you said it somewhere, Pablo but I did not remember it.

Thanks anwyay.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests