Default Image of site when embedded in 'Fetched' previews

This section is for posting questions which are not directly related to WYSIWYG Web Builder.
Examples of off topics: web server configuration, hosting, programming related questions, third party scripts.

Note that these questions will generally not be answered by the administrators of this forum.
Post Reply
andyp
 
 
Posts: 250
Joined: Fri Aug 08, 2014 8:56 am
Location: Brighton UK
Contact:

Default Image of site when embedded in 'Fetched' previews

Post by andyp » Sun Nov 24, 2019 9:25 pm

Default Image of site when embedded in 'Fetched' previews

Sorry that was the only way I could describe this:

If I embed a website in facebook or twitter and it 'Fetches' the preview... there is not a constant default image that shows..

For example here are two different facebook previews of the same page but both use two different images form the dame page.

Image

Image

So is there a trick to make a specific image the default image in such embedded formats?

Thanks
Andy
Making mistakes....and still learning as I go along.. and very grateful to those who know far more than me... :)
http://www.apgraphx.co.uk

User avatar
Pablo
 
Posts: 18579
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Default Image of site when embedded in 'Fetched' previews

Post by Pablo » Mon Nov 25, 2019 6:56 am

You can set the Facebook preview image in Page Properties -> Meta Tags -> Open Graph

andyp
 
 
Posts: 250
Joined: Fri Aug 08, 2014 8:56 am
Location: Brighton UK
Contact:

Re: Default Image of site when embedded in 'Fetched' previews

Post by andyp » Mon Nov 25, 2019 2:49 pm

Thanks very much Pablo... I never knew that ;)
Making mistakes....and still learning as I go along.. and very grateful to those who know far more than me... :)
http://www.apgraphx.co.uk

Post Reply