Unite Gallery - Youtube Video - Error Reports

This section is for posting questions which are not directly related to WYSIWYG Web Builder.
Examples of off topics: web server configuration, hosting, programming related questions, third party scripts.

Note that these questions will generally not be answered by the administrators of this forum.
Post Reply
Tastenplayer
 
 
Posts: 13
Joined: Thu May 30, 2019 5:09 pm
Location: Middle of Switzerland
Contact:

Unite Gallery - Youtube Video - Error Reports

Post by Tastenplayer » Sun Jun 16, 2019 1:05 pm

Hello

When using the Unite Gallery to insert a YouTube video, there is an error message in the WWB pages error check, because the automatically generated filename contains wrong / not allowed characters.
Even if I don't enter a title and description for the video, the wrong hyphens are present. :-)

Code: Select all

YouTubeVideoTamara,Invalid filename,Hunde10.jpg|Abschied von Tamara|Abschied von Tamara: Names must contain only ASCII letters (a-z,A-Z), digits (0-9), underscore, dot and dash.

User avatar
Pablo
 
Posts: 17642
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Unite Gallery - Youtube Video - Error Reports

Post by Pablo » Sun Jun 16, 2019 1:18 pm

You can safely ignore this error.

Tastenplayer
 
 
Posts: 13
Joined: Thu May 30, 2019 5:09 pm
Location: Middle of Switzerland
Contact:

Re: Unite Gallery - Youtube Video - Error Reports

Post by Tastenplayer » Sun Jun 16, 2019 1:40 pm

I know, but the CSS Validator doesn't ignore it. :lol:

By the way, all my pictures from my WWB project had disappeared today. I had to replace them all. For whatever reason (I never had that before)
Whether this was again related to yesterday's update of Windwos 10?
At the last big update in autumn 18, many users had some files less on their computer. Including me.

User avatar
Pablo
 
Posts: 17642
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Unite Gallery - Youtube Video - Error Reports

Post by Pablo » Sun Jun 16, 2019 2:25 pm

I don't think this affect CSS validations. it's only an internal validation message because of the way the properties are stored by the extensions.

Note that the extension is provided "AS IS".

Post Reply