WWB 14 Install issue

This section is for posting questions which are not directly related to WYSIWYG Web Builder.
Examples of off topics: web server configuration, hosting, programming related questions, third party scripts.

Note that these questions will generally not be answered by the administrators of this forum.
Post Reply
User avatar
Magical
 
 
Posts: 112
Joined: Thu Dec 14, 2017 5:08 pm
Contact:

WWB 14 Install issue

Post by Magical » Tue May 08, 2018 4:03 pm

Greetings,

Trying to install WWB 14 and it gives me attached error. Error occurred while trying to replace file..I restarted the instal with admin rights, same error.

Image

User avatar
BaconFries
 
 
Posts: 3897
Joined: Thu Aug 16, 2007 7:32 pm

Re: WWB 14 Install issue

Post by BaconFries » Tue May 08, 2018 4:59 pm

This is a permission issue on your PC. Please make sure the folder you are installing the software in has the correct permissions and is accessible by the setup. Or else remove or rename the folder(s) first.

It may also me related to a issue wirh your AV software so the question is are you running Bitdender AV by any chance? If you you will need to give the software permission to run in it. You will need to do this in its settings.See the following
How to activate WYSIWYG Web Builder? reading from  Bullguard sent the following instructions to help users activate WYSIWYG Web Builder. Thanks to Steve!

Or remove the following and reinstall.
C:\Users\myname\Documents\wisiwyg web builder\system\cms\images\close.png

User avatar
Pablo
 
Posts: 12639
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WWB 14 Install issue

Post by Pablo » Tue May 08, 2018 5:16 pm

A few other users had this error and it was related to their virus scanner software. It blocked access to the folder, because it thinks WB14 is different software than the one that has created it (the previous version).
You will need to configure your virusscanner to unblock the folder.

or before you install the new version rename the entire folder: Documents\WYSIWYG Web Builder then a new folder will be created with the correct permissions.
Later you can copy back the files from the renamed folder.

User avatar
Magical
 
 
Posts: 112
Joined: Thu Dec 14, 2017 5:08 pm
Contact:

Re: WWB 14 Install issue

Post by Magical » Tue May 08, 2018 7:28 pm

Thanks! I have AVAST installed so I just disabled the shields for 10 minutes. Re-ran the install and worked.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests