Viewing on Android Chrome

This section is for posting questions which are not directly related to WYSIWYG Web Builder.
Examples of off topics: web server configuration, hosting, programming related questions, third party scripts.

Note that these questions will generally not be answered by the administrators of this forum.
Post Reply
User avatar
Billywiz
 
 
Posts: 141
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Viewing on Android Chrome

Post by Billywiz » Sun May 07, 2017 7:50 am

I have a site www.summitcarhire.com that when viewed in Chrome on an Android device at 320 or 480 comes out with images all over the place, this only happens on the index page but not if viewed in "incognito" mode. I have refreshed the page, taken the page down and uploaded a blank (which shows a blank page) then uploaded again but still the same problem. I have checked the page settings with all the other pages and they are identical can anyone advise as to what's going on.
Can someone look at this site and tell me if they see the same as me please.

Cheers
At last, website finished - - - - but wait !!!!

alexmasss
 
 
Posts: 249
Joined: Mon Sep 28, 2015 4:25 pm

Re: Viewing on Android Chrome

Post by alexmasss » Sun May 07, 2017 8:41 am

It works well for me with Maxton and Chrome in Android. Maybe it is your cache?

User avatar
Billywiz
 
 
Posts: 141
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Re: Viewing on Android Chrome

Post by Billywiz » Sun May 07, 2017 8:47 am

I have cleared the cache and uploaded a dummy page that loads ok then delete that and upload the index of the the original page so that should've cleared the cache but it still keeps coming back a total mixed up mess. I cant understand why it loads OK in incognito mode !

Cheers
At last, website finished - - - - but wait !!!!

alexmasss
 
 
Posts: 249
Joined: Mon Sep 28, 2015 4:25 pm

Re: Viewing on Android Chrome

Post by alexmasss » Sun May 07, 2017 9:30 am

I checked again both normal and incognito. They look the same for me. Can you upload a photo of what you see?
Last edited by alexmasss on Sun May 07, 2017 9:31 am, edited 1 time in total.

User avatar
Pablo
 
Posts: 14582
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Viewing on Android Chrome

Post by Pablo » Sun May 07, 2017 9:30 am

Maybe you have installed add-ons in the browser that modified the page content? For example, an ad-blocker?

User avatar
Billywiz
 
 
Posts: 141
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Re: Viewing on Android Chrome

Post by Billywiz » Sun May 07, 2017 11:16 am

Wouldn't that apply to all pages though Pablo ?
It must be something on my phone because I phoned pals up to check and they all said it looked OK, as long as its just me I'm OK with it. Thanks for looking guys.

Cheers
At last, website finished - - - - but wait !!!!

User avatar
Pablo
 
Posts: 14582
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Viewing on Android Chrome

Post by Pablo » Sun May 07, 2017 11:29 am

Wouldn't that apply to all pages though Pablo ?
No, there may be something in the name of the image or something else that triggers the ad-blocker and removes code from the page.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests