Hello, I'm faced with this problem.

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
saulmeza
 
 
Posts: 17
Joined: Mon Jan 05, 2015 8:23 pm

Hello, I'm faced with this problem.

Post by saulmeza » Fri Apr 12, 2019 9:39 pm

Hello, I'm faced with this problem. When I see my site on mobile devices, the width is scaled and shows the site with this error attached image. and the site for correction suggestions. Thank you


I've already deleted history and cookies

https://www.webhostartistas.com


There is the capture of the problem screen on a page

https://www.webhostartistas.com/errorresponsive.php

User avatar
Pablo
 
Posts: 17597
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Hello, I'm faced with this problem.

Post by Pablo » Sat Apr 13, 2019 6:24 am

The scrollbar indicates that there is content outside the viewport.
I think in this case, it is caused by the 'fixed' arrow.

See also:
"There is a large is empty space at the bottom (or right side) of my page."
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817

saulmeza
 
 
Posts: 17
Joined: Mon Jan 05, 2015 8:23 pm

Re: Hello, I'm faced with this problem.

Post by saulmeza » Sun Apr 14, 2019 1:28 am

:D Thanks

saulmeza
 
 
Posts: 17
Joined: Mon Jan 05, 2015 8:23 pm

Urgent please lost my serial and send me only version 12

Post by saulmeza » Mon Apr 15, 2019 4:13 am

Urgent please

I have a problem gravisimo lipie my computer and records and I lost my serial number of the latest version 14 ... and when I wanted to recover it I sent the version 12 I need to deliver a job my mail is **email removed** I am a client many years already please help me

Saul Meza

User avatar
BaconFries
 
 
Posts: 4633
Joined: Thu Aug 16, 2007 7:32 pm

Re: Hello, I'm faced with this problem.

Post by BaconFries » Mon Apr 15, 2019 4:59 am

You can request your serial at the following:
http://www.wysiwygwebbuilder.com/serial.html
Or request it at the following email when doing so your will need to provide a much information as possible such as email, payment method etc.
orders@pablosoftwaresolutions.com
I have removed your email from display.

saulmeza
 
 
Posts: 17
Joined: Mon Jan 05, 2015 8:23 pm

Re: Hello, I'm faced with this problem.

Post by saulmeza » Mon Apr 15, 2019 5:04 am

already send an email what happens is that in that link sends me my serial version 12 and it does not work for me I have all my work done with the latest version 14

saulmeza
 
 
Posts: 17
Joined: Mon Jan 05, 2015 8:23 pm

Re: Hello, I'm faced with this problem.

Post by saulmeza » Mon Apr 15, 2019 5:09 am

At this time are they in the office hours? I am in South America, I do not know what time it is there

I am in the middle of a job that I must deliver. please

User avatar
BaconFries
 
 
Posts: 4633
Joined: Thu Aug 16, 2007 7:32 pm

Re: Hello, I'm faced with this problem.

Post by BaconFries » Mon Apr 15, 2019 5:19 am

If you look in the request serial page you will see 'contact us' by clicking on this your email client will open for you to send/request your serial. As already mentioned you will need to provide as much information such as the email used to purchase WB14 if this is different from the one you have already tried. Note as the forum is under European time you need to wait till Pablo returns.

saulmeza
 
 
Posts: 17
Joined: Mon Jan 05, 2015 8:23 pm

Re: Hello, I'm faced with this problem.

Post by saulmeza » Mon Apr 15, 2019 5:31 am

thanks friend

saulmeza
 
 
Posts: 17
Joined: Mon Jan 05, 2015 8:23 pm

I can not configure my Twitter Card Meta Tags

Post by saulmeza » Tue Apr 23, 2019 1:01 am

Hi, you can see why the migen does not appear on twitter Card on my site

https://www.webhostartistas.com/


The validator of Twitter gives me this code

Log
INFO: Page fetched successfully
INFO: 19 metatags were found
INFO: twitter:card = summary_large_image tag found
INFO: Card loaded successfully


Can you guide me with an example?

User avatar
Pablo
 
Posts: 17597
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Hello, I'm faced with this problem.

Post by Pablo » Tue Apr 23, 2019 6:47 am

In the open graph meta tags you will need to specificy a valid URL.
See the help for more details.

saulmeza
 
 
Posts: 17
Joined: Mon Jan 05, 2015 8:23 pm

How to hide the download button?

Post by saulmeza » Wed Apr 24, 2019 5:48 am

How to hide the download button? Example in the photo

http://webhostartistas.com/imagenvid.php

Image

User avatar
Pablo
 
Posts: 17597
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Hello, I'm faced with this problem.

Post by Pablo » Wed Apr 24, 2019 6:08 am

WWB does not add a download button.

User avatar
BaconFries
 
 
Posts: 4633
Joined: Thu Aug 16, 2007 7:32 pm

Re: Hello, I'm faced with this problem.

Post by BaconFries » Wed Apr 24, 2019 12:59 pm

If you are referring to can you disable the download button in the HTML5 Video player then see the following urls.
https://stackoverflow.com/questions/411 ... deo-option
https://stackoverflow.com/questions/411 ... ml-5-video

Post Reply