Shapes : publish output formats svg or CS3 in 800px do'nt appear

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
UncleEti
 
 
Posts: 70
Joined: Thu Apr 03, 2014 7:06 am

Shapes : publish output formats svg or CS3 in 800px do'nt appear

Post by UncleEti » Mon Oct 08, 2018 3:23 pm

Hello Pablo,
I get some problems with my shapes in a breakpoint page 800 px. Some tooltips stopped to work. I found out you need to publish output formats either in SVG either CS3 for a shape to be responsive.
Is there a difference (except setting up max width for SVG output?).
Do you have to do fix those publish formats in default view first or in the breakpoing view 800ps page first?
Now, it's confusing, some works, some don't (pointing out toward no target). Thank you.

User avatar
Pablo
 
Posts: 14232
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Shapes : publish output formats svg or CS3 in 800px do'nt appear

Post by Pablo » Mon Oct 08, 2018 3:35 pm

Did you read 'When using events, the visibility is affected by breakpoints.' in the FAQ?
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817

UncleEti
 
 
Posts: 70
Joined: Thu Apr 03, 2014 7:06 am

Re: Shapes : publish output formats svg or CS3 in 800px do'nt appear

Post by UncleEti » Mon Oct 08, 2018 5:11 pm

Oup, no. I missed -or forget, which I do often nowadays- this part. I'll check that. Thank

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests