*** SOLVED *** "cssmenu"

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
Tommaso
 
 
Posts: 40
Joined: Wed Jun 20, 2018 2:09 pm

*** SOLVED *** "cssmenu"

Post by Tommaso » Fri Jul 20, 2018 12:12 pm

having some problem with my CSSmenu (inside a layout grid)
from desktop it work perfectly fine (from WB: https://imgur.com/hDto0yg from Google:https://imgur.com/3rwjusM)
but from mobile/small-sized-window it bug out! (from WB ITS LOOK LIKE ITS FINE: https://imgur.com/5WCF0av and then on google.. https://imgur.com/7kTRmzb)

i cant understand if its just a bug or i'm missing something...

User avatar
Pablo
 
Posts: 13957
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: "cssmenu" maybe bugged?

Post by Pablo » Fri Jul 20, 2018 12:15 pm

Sorry, but you will have to be more specific.
What is the exact problem?
What is the URL of the page?
What do I need to do to see the problem?

Note that there are no known bugs in the CSS menu otherwise they would have already been fixed.

Tommaso
 
 
Posts: 40
Joined: Wed Jun 20, 2018 2:09 pm

Re: "cssmenu" maybe bugged?

Post by Tommaso » Fri Jul 20, 2018 12:26 pm

link page! http://www.martel-it.com/prova_sito_201 ... xt%29.html

in the meantime i was trying to find out the problem by using the "inspect element" tools from google, and i found it! https://imgur.com/5s41FjH dunno why but the layout have that "text-align:left" even if in the option i set it on center! This is a screenshot of the options window https://imgur.com/LzObPFJ !

what am i missing Paoblo? i'm feeling dumb, sorry for asking so many stupid questions, i'm just not into programming...

User avatar
Pablo
 
Posts: 13957
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: "cssmenu" maybe bugged?

Post by Pablo » Fri Jul 20, 2018 12:32 pm

The alignment of the layout grid column seems to be set to 'left'
Note that the alignment can be different in breakpoints, so you may have only set it to center in the default view.

Tommaso
 
 
Posts: 40
Joined: Wed Jun 20, 2018 2:09 pm

Re: "cssmenu" maybe bugged?

Post by Tommaso » Fri Jul 20, 2018 12:40 pm

Fixed, but i swear i'm SURE that it was already set on 'center' in both visualizations!
thanks anyway

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests