text style - color not working

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
longman
 
 
Posts: 151
Joined: Sat May 19, 2018 1:23 pm

text style - color not working

Post by longman » Fri Jul 06, 2018 1:14 pm

Hi guys,

I have this simple text within my flexbox, I created an style for it named 'tm', the text becomes right-alignment on default page and center alignment on other breakpoints, also bold on other breakpoints. it all works fine except the color. i added red color for the text in its 480 breakpoint, but in the preview it doesn't get colored

I have attached the sample file https://expirebox.com/download/b776cfac ... 3991a.html

Thanks!

User avatar
Pablo
 
Posts: 14542
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: text style - color not working

Post by Pablo » Fri Jul 06, 2018 2:03 pm

The style has been applied to the text container, this will not affect the font of the characters because these have their own styling.
So, you should apply the same style to the characters also.
Image

longman
 
 
Posts: 151
Joined: Sat May 19, 2018 1:23 pm

Re: text style - color not working

Post by longman » Sun Jul 08, 2018 6:13 am

Yea, thanks!!

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests