slideshow inside layout grid - problem on tablet (chrome)

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
piotrh
 
 
Posts: 65
Joined: Sat Mar 15, 2014 11:00 pm

slideshow inside layout grid - problem on tablet (chrome)

Post by piotrh » Tue Mar 13, 2018 8:56 pm

Hi,
I just updated this site:
http://www.ilustracje.org/tshirts.html
I decided to use slide show in third image from top (mandala) to show various versions of an image.
On desktop computer everything works fine (mozilla, chrome), but on my tablet slideshow is being displayed on top of the page and on top of everything.
Also second image that was on the same layout grid is in wrong place and size. How to fix that?

User avatar
Pablo
 
Posts: 13908
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: slideshow inside layout grid - problem on tablet (chrome)

Post by Pablo » Tue Mar 13, 2018 9:29 pm

It seems to work correct for me, I have tried on the iPad and iPhone.
Maybe your tablet does not have an up-to-date browser?
Or maybe you have already fixed it?

piotrh
 
 
Posts: 65
Joined: Sat Mar 15, 2014 11:00 pm

Re: slideshow inside layout grid - problem on tablet (chrome)

Post by piotrh » Tue Mar 13, 2018 9:55 pm

I know its kind of wierd. On my other tablet it works fine. On my veeery old smartphone too. But it does not on my nexus10. I've updated chrome but this has not fixed this problem. I also noticed that besides images being displayed in wrong places and size, when I scroll down a bit i can see pagination dots on the left side of the page, though I have them turned off. I can send screenshots tommorow if that helps in solving this.
P

User avatar
Pablo
 
Posts: 13908
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: slideshow inside layout grid - problem on tablet (chrome)

Post by Pablo » Tue Mar 13, 2018 9:57 pm

Maybe your browser is displaying an older version of the page from cache?
Did you clear the browser cache?

piotrh
 
 
Posts: 65
Joined: Sat Mar 15, 2014 11:00 pm

Re: slideshow inside layout grid - problem on tablet (chrome)

Post by piotrh » Wed Mar 14, 2018 3:28 pm

Yes. This solved the problem. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests