Responsive Grid Not working in Chrome Browser, Version 67.0.3396.87 (Official Build) (64-bit)

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
chapy
 
 
Posts: 11
Joined: Tue Jan 08, 2008 3:08 am

Responsive Grid Not working in Chrome Browser, Version 67.0.3396.87 (Official Build) (64-bit)

Post by chapy » Fri Jun 22, 2018 6:15 pm

Using WB14 and publishing a page with grids that include pictures and text in a 4 cell row.

Using the Chrome browser to view the page, the text is left justified in a single grid and the pictures and text are random on the page.

Take a look at the following page:
http://scgrandgolf.com/club-champs

The bottom half of the page is not displaying correctly.

Using Opera and Firefox browsers, it displays correctly.

I am using the latest version of Chrome Browser.

Any suggestions?
Leon Chapman
Chap

User avatar
Pablo
 
Posts: 12664
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Responsive Grid Not working in Chrome Browser, Version 67.0.3396.87 (Official Build) (64-bit)

Post by Pablo » Fri Jun 22, 2018 8:30 pm

It seems tow work correct. For me, it looks exactly the same in Chrome as in other browsers.
Maybe there is problem with your browser?

chapy
 
 
Posts: 11
Joined: Tue Jan 08, 2008 3:08 am

Re: Responsive Grid Not working in Chrome Browser, Version 67.0.3396.87 (Official Build) (64-bit)

Post by chapy » Fri Jun 22, 2018 9:00 pm

Thanks. I removed some of the Norton security extensions and it now works ok.
Chap

chapy
 
 
Posts: 11
Joined: Tue Jan 08, 2008 3:08 am

Re: Responsive Grid Not working in Chrome Browser, Version 67.0.3396.87 (Official Build) (64-bit)

Post by chapy » Tue Jul 03, 2018 6:03 pm

I am still having problems with the Responsive Layout Grid working correctly. I am using WB 14.05 (22Jun18).
Check this page:

http://scgrandgolf.com/mon-results

The bottom left image resizes automatically as you narrow the browser window which is what it should be doing.
The bottom Right image (Skin winners) does not resize as you narrow the broswer.
Both images have full width = true. Left image has a 650 max width, right image has 220 max width.

The page should work exactly like the following page which works correctly:

http://scgrandgolf.com/fri-results

I cannot figure out what is going on -- the pages are basically the same grid and images.
Leon
Chap

User avatar
Pablo
 
Posts: 12664
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Responsive Grid Not working in Chrome Browser, Version 67.0.3396.87 (Official Build) (64-bit)

Post by Pablo » Tue Jul 03, 2018 8:57 pm

There is a problem in the name: 'Mon_Skins_2Jul18.'

Please remove the 'dot' because this confuses the browser.

Post Reply

Who is online

Users browsing this forum: alex4orly and 2 guests