Page 1 of 1

CMS plugin files

Posted: Mon Mar 27, 2017 3:56 am
by fpsouza
Hello,

I have version 11.6.4 and the Plugin folder (and corresponding files) for the CMS tools is missing from my \WYSIWYG Web Builder\system folder. I assume it should have been installed during the system installation. I don't know why it wasn't but I had no issues with the installation (not running a trial version). Any idea what went amiss? Can I download these files from the website? Thank you in advance for the help...

Re: CMS plugin files

Posted: Mon Mar 27, 2017 5:26 am
by BaconFries
Location of the files:
CMS Plugins
The plugin scripts for the CMS Admin object are stored in the folder: My Documents\WYSIWYG Web Builder\system\plugins\
https://www.wysiwygwebbuilder.com/forum ... 10&t=30276
See the following for extras:
Editor addons for the Content Management System
And
Content Management System Plug-ins (requires version 9 or newer)
http://www.wysiwygwebbuilder.com/free_extras.html

Re: CMS plugin files

Posted: Mon Mar 27, 2017 6:07 am
by Pablo
Maybe you have changed the default system folder in Tools->Options->Files & Folders?

The installer will copy the plugins to Documents\WYSIWYG Web Builder\system\plugins\
so if you have change the system folder then you will have to manually move these files.

Re: CMS plugin files

Posted: Wed Mar 29, 2017 10:09 am
by fpsouza
Thank you for your responses. I had not changed the default folder. It turns out the problem was more subtle... Will document the solution here in case someone else comes across this problem. For security reasons I do not use my computer under the administrative account, I created a non-administrative account for everyday use. I am pretty sure I installed the software on the non-administrative account but those files were installed in the administrative My Documents\WYSIWYG Web Builder\system\ folder but not on the non-administrative account. To install the software you have to do it with administrative permission so I think maybe that is why this happened.