Page 1 of 1

cms system

Posted: Sun Nov 27, 2016 5:56 pm
by ridvan
Dear Pablo!
I updated my wysiwyg with 11.5 version. demo cms correctly work. but when I use manual cmsadmin panel and cms view system doesnt create comment and blog items on the mysql and when I open administration panel online after password show nothing. (only a border)

please check again!

Re: cms system

Posted: Sun Nov 27, 2016 6:22 pm
by Pablo
First note that nothing has changed in the CMS system in 11.5, it still work the same as in previous versions. The exact same scripts will be generated.
Maybe you have changed one of your settings? Or maybe your web host has changed something?

Re: cms system

Posted: Sun Nov 27, 2016 7:43 pm
by ridvan
ridvan wrote:Dear Pablo!
I updated my wysiwyg with 11.5 version. demo cms correctly work. but when I use manual cmsadmin panel and cms view system doesnt create comment and blog items on the mysql and when I open administration panel online after password show nothing. (only a border)

please check again!
Dear Admin,
but version 11.2 no blog item in administarion collection? now there is blog!
(new) and now for demo version of cms ı'm taking from my hosting server this eror message"Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in "
please check again!

Re: cms system

Posted: Sun Nov 27, 2016 8:44 pm
by Pablo
but version 11.2 no blog item in administarion collection? now there is blog!
What do you mean by this? The blog has been available in previous versions also.
now for demo version of cms ı'm taking from my hosting server this eror message"Deprecated: mysql_connect():
This means that you have selected the wrong PHP version in the page properties.
Please select PHP5 or higher.

Re: cms system

Posted: Mon Nov 28, 2016 8:58 am
by ridvan
Pablo wrote:
but version 11.2 no blog item in administarion collection? now there is blog!
What do you mean by this? The blog has been available in previous versions also.
now for demo version of cms ı'm taking from my hosting server this eror message"Deprecated: mysql_connect():
This means that you have selected the wrong PHP version in the page properties.
Please select PHP5 or higher.
dear admin,
Result of how can I fix these two folder comment and blog only two items has problem this two folder coulnd't create Mysql can you show me one way. if ı download again Wysiwyg can it fix?

I mean, I think,I disturbed these two plugins php system folder myself (content management system). These folders comment and blog. Actually I download Wysiwyg web buldier 11.5 again now these folders seem original like older. but doesnt work.

I've got it this message from my server!

Notice: Constant BLOG_LABEL_EDIT_CATEGORY already defined in /home/u854927493/public_html/plugins/blog/plugin.php on line 51

Notice: Constant MODURATION_MESSAGE already defined in /home/u854927493/public_html/plugins/comments/plugin.php on line 13

Notice: Constant MODURATION_SUBJECT already defined in /home/u854927493/public_html/plugins/comments/plugin.php on line 14

Warning: mysql_query() expects parameter 2 to be resource, object given in /home/u854927493/public_html/plugins/blog/plugin.php on line 312

I think! this code wrong

define ('BLOG_LABEL_EDIT_CATEGORY', 'Edit Category');
define ('BLOG_LABEL_EDIT_CATEGORY', 'Edit Category');

Now download new version wysiwyg web buldier again everyting is fine and everything is work but blog item disappear? :)

Thank you Pablo!

Dear admin my last question about cms
when guest is send a comment server send this warning message "Warning: mail(/home/u85492/.logs/php_mail.log): failed to open stream: No such file or directory in /home/u/public_html/plugins/comments/plugin.php on line 90 " what does it mean?

Re: cms system

Posted: Mon Nov 28, 2016 9:09 am
by Pablo
I'm sorry but I do not understand your question.
Can you please be more specific?
What exactly did you do?

Re: cms system

Posted: Sat Dec 03, 2016 12:14 pm
by ridvan
. Home
. New Page
. Plugins
* Plugin Manager
* File Manager
. User Manager
. Logout
Name Created by Last update Visible Home page Views Order Action

my cms admin panel is seen like this how can I fix. I didn't fix it!

thanks

Re: cms system

Posted: Sat Dec 03, 2016 1:46 pm
by Pablo
What is the exact problem?
How is it different from previous versions?
Please try to be more specific.

Re: cms system

Posted: Thu Feb 16, 2017 2:31 pm
by marvamk
Hm,
Hi, this is my first use of this forum, I hope I am right.
It seems like I have a similar Problem:

I used to use the "blog" in the version 10 quite frequently.
But since I upgraded to version 11 I cant do it anymore.

Wenever I klick on "new item" in the dialog ,
the window flashes. But there is no new item.

The page properties were always html 5 .

So now I build blog pages in version 10
and import them later.
not so handy..

Whats my mistake?


Thanx and cheers to everybody

Re: cms system

Posted: Thu Feb 16, 2017 3:05 pm
by Pablo
This is an unrelated issue. This topic was about the CMS, not about the blog.

Your problem is most likely related to a bug in Microsoft's Windows 10 anniversary update.
http://wysiwygwebbuilder.com/forum/view ... =1&t=73558