Comment plugin Not working in CMS on browser

Issues related to the CMS tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/cms_tools.html
A lot of information about the Content Manager System can be found in the help/manual. Please read this first before posting any questions! Also check out the demo template that is include with the software.

CMS trouble shooting / FAQ:
viewtopic.php?f=10&t=43245
Post Reply
User avatar
Starpryde
 
 
Posts: 116
Joined: Mon Aug 31, 2015 6:05 pm
Location: Nigeria
Contact:

Comment plugin Not working in CMS on browser

Post by Starpryde » Mon Nov 23, 2015 3:14 pm

I have been able to achieve all that I want in my Website CMS page , only to discovered that the comments plugin is not working (i.e no highlight or cursor in the editboxes)
Thanks.
Possibility and optimism in all things.
See my Work Here

User avatar
Pablo
 
Posts: 18374
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Comment plugin Not working in CMS on browser

Post by Pablo » Mon Nov 23, 2015 3:32 pm

What did you do?
What is the exact error?
What is the URL?
What are your settings?
Please be more specific.

User avatar
Starpryde
 
 
Posts: 116
Joined: Mon Aug 31, 2015 6:05 pm
Location: Nigeria
Contact:

Re: Comment plugin Not working in CMS on browser

Post by Starpryde » Mon Nov 23, 2015 3:36 pm

Possibility and optimism in all things.
See my Work Here

User avatar
Starpryde
 
 
Posts: 116
Joined: Mon Aug 31, 2015 6:05 pm
Location: Nigeria
Contact:

Re: Comment plugin Not working in CMS on browser

Post by Starpryde » Mon Nov 23, 2015 3:38 pm

Pablo wrote:What did you do?
What is the exact error?
What is the URL?
What are your settings?
Please be more specific.
I used dynamic expandable script, for the page, I got no error other than, reader will not be able to enter comments.
Here is the page http://starprydetechnologies.com/Blog/Blog_articles.php
Possibility and optimism in all things.
See my Work Here

User avatar
Pablo
 
Posts: 18374
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Comment plugin Not working in CMS on browser

Post by Pablo » Mon Nov 23, 2015 4:17 pm

The error is in your layout.
There is a layer is on top of the input form so that is why it does not work.

User avatar
Starpryde
 
 
Posts: 116
Joined: Mon Aug 31, 2015 6:05 pm
Location: Nigeria
Contact:

Re: Comment plugin Not working in CMS on browser

Post by Starpryde » Mon Nov 23, 2015 4:41 pm

Thanks, I now understand.
Possibility and optimism in all things.
See my Work Here

User avatar
Starpryde
 
 
Posts: 116
Joined: Mon Aug 31, 2015 6:05 pm
Location: Nigeria
Contact:

Re: Comment plugin Not working in CMS on browser

Post by Starpryde » Mon Nov 23, 2015 6:28 pm

unfortunately I have not been able to correct this error.
Pls assist me on how to remove the layer.
Possibility and optimism in all things.
See my Work Here

User avatar
Starpryde
 
 
Posts: 116
Joined: Mon Aug 31, 2015 6:05 pm
Location: Nigeria
Contact:

Re: Comment plugin Not working in CMS on browser

Post by Starpryde » Mon Nov 23, 2015 6:47 pm

Thanks, Pablo I've solve the problem.
Possibility and optimism in all things.
See my Work Here

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests