only with pass - search doesnot works properly

Issues related to the CMS tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/cms_tools.html
A lot of information about the Content Manager System can be found in the help/manual. Please read this first before posting any questions! Also check out the demo template that is include with the software.

CMS trouble shooting / FAQ:
viewtopic.php?f=10&t=43245
Post Reply
mayur007
 
 
Posts: 506
Joined: Tue Jun 24, 2014 9:06 am

only with pass - search doesnot works properly

Post by mayur007 » Tue Jul 21, 2015 11:12 am

1 when i tried to search checking its saying no result ... search is for content or is it also searches from title also if search also searches the title then its not working for it...

I tried to search "checking" but it said no result...

2 how do i add the capability to login without username only with pass?....

3 Regarding if menu links increased how the wysiwyg is going to handle it?
I am asking about the cms menu if the links are toom many what will happen on the page will it make like 2nd page 3rd page etc

or it will continue to go downwards with each link addition

Image

User avatar
Pablo
 
Posts: 16867
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: only with pass - search doesnot works properly

Post by Pablo » Tue Jul 21, 2015 11:50 am

1) Search seems to work ok:
http://www.wysiwygwebbuilder.com/suppor ... uery=lorem

2) That is not possible. pages are associated with users.

3) You can organize your pages in sub pages, in which care sub menus will be created.

mayur007
 
 
Posts: 506
Joined: Tue Jun 24, 2014 9:06 am

Re: only with pass - search doesnot works properly

Post by mayur007 » Tue Jul 21, 2015 12:13 pm

hi support

1st i am talking about the title, see for the title

http://www.wysiwygwebbuilder.com/suppor ... econd+page

lorem is inside the content so its been searched, if it was on title and no where else it would not have been searched then

2 for pass i saw it on your demo that only pass login is there thats why I asked

User avatar
Pablo
 
Posts: 16867
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: only with pass - search doesnot works properly

Post by Pablo » Tue Jul 21, 2015 12:22 pm

Search only searches in the content.

mayur007
 
 
Posts: 506
Joined: Tue Jun 24, 2014 9:06 am

Re: only with pass - search doesnot works properly

Post by mayur007 » Tue Jul 21, 2015 12:26 pm

hi

suggestion - can you add the functionality to search for the title as well - because titles are more seen then the content

2nd is it possible to have 2-3 users for the posting with different password etc

User avatar
Pablo
 
Posts: 16867
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: only with pass - search doesnot works properly

Post by Pablo » Tue Jul 21, 2015 1:14 pm

1. You can post suggestions here:
http://wysiwygwebbuilder.com/forum/viewforum.php?f=28

2. Yes. This is possible with the 'User Manager' plugin or by integrating the login tools.

mayur007
 
 
Posts: 506
Joined: Tue Jun 24, 2014 9:06 am

Re: only with pass - search doesnot works properly

Post by mayur007 » Tue Jul 21, 2015 5:19 pm

thq support
but 1 more query as I saw on your cms demo that you have PASS login only

is that possible to do with it or does it it need more coding or scipting

:)

User avatar
Pablo
 
Posts: 16867
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: only with pass - search doesnot works properly

Post by Pablo » Tue Jul 21, 2015 5:24 pm

No, you will need to customize the script for that yourself.

mayur007
 
 
Posts: 506
Joined: Tue Jun 24, 2014 9:06 am

Re: only with pass - search doesnot works properly

Post by mayur007 » Tue Jul 21, 2015 6:02 pm

ok thanx :D

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests