Rollover Layer with Image + Color Not functioning

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
dapson
 
 
Posts: 426
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

Rollover Layer with Image + Color Not functioning

Post by dapson » Wed Apr 15, 2020 4:33 pm

When using a rollover layer object, I select an image as the background property and then select image + color, after specifying the color, and then preview the page, it only shows the image and not the color.

How do I get the color also show? What could I be doing wrong? Is it possible to add functionality for overly to these properties as it is available for other object properties?

User avatar
Pablo
 
Posts: 23322
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Rollover Layer with Image + Color Not functioning

Post by Pablo » Wed Apr 15, 2020 5:26 pm

It seems to work correct for me.
Do you have an example project?

User avatar
dapson
 
 
Posts: 426
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

Re: Rollover Layer with Image + Color Not functioning

Post by dapson » Thu Apr 16, 2020 9:37 am

I will share an example project with you shortly.

User avatar
Pablo
 
Posts: 23322
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Rollover Layer with Image + Color Not functioning

Post by Pablo » Thu Apr 16, 2020 10:18 am

You have used a jpg image, this does not support transparency.
So, that is why the background does not shine through.
This option only makes sense if you use transparent (png) images.

User avatar
dapson
 
 
Posts: 426
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

Re: Rollover Layer with Image + Color Not functioning

Post by dapson » Thu Apr 16, 2020 10:25 am

Oh i see. Thank you.

Post Reply