Product Activation Issue

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Snowflame
 
 
Posts: 19
Joined: Wed Mar 09, 2016 12:29 pm

Product Activation Issue

Post by Snowflame » Mon Apr 13, 2020 4:18 pm

HI,

I have a new PC onto which I am trying to install WYSIWYG WB 15. During the final stages of the install, I receive the following message:

' This licence is already registered for a different email address. attached message. Please make sure that you are using the same email address as your previous activation.'

During the activation procedure, I am not asked for my email address? Order details below.

Can anyone help?

Thank you.

Order dated: 27th September 2019.

Payment/Order information
Billing Information
Stephen Snow
1 Eastwood Lodge, Guildford, England GU5 0EL, United Kingdom
Ordered item(s) Unit Price Total
1 x WYSIWYG Web Builder 54,81 EUR 54,81 EUR
Discount 21,92 EUR
Sales Tax / VAT 6,58 EUR
Grand Total 39,47 EUR
You can access your products according to the terms and conditions you accepted during purchase.

Snowflame
 
 
Posts: 19
Joined: Wed Mar 09, 2016 12:29 pm

Re: Product Activation Issue

Post by Snowflame » Mon Apr 13, 2020 4:34 pm

OK, there was an option to change my email, which I did. The heading which included 'evaluation' now shows 'untitled'. Am I now good to go?


Thanks....

User avatar
Pablo
 
Posts: 20580
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Product Activation Issue

Post by Pablo » Mon Apr 13, 2020 4:59 pm

The error means that you have used a different email address than for the first activation.

For license related issues please contact orders@pablosoftwaresolutions.com

Post Reply