How to Override Browsers blocking auto play

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
dapson
 
 
Posts: 426
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

How to Override Browsers blocking auto play

Post by dapson » Sun Mar 01, 2020 5:27 pm

Hello all, I have a challenge with the autoplay functionality on the HTML5 video and audio players. Once I set them to play automatically, the browser blocks them and they are not able to play. In version 11, this plays fine when the autoplay feature is turned on. Is there anyway, I can override this functionality in the browsers? Even if I have to add a line of code?

User avatar
BaconFries
 
 
Posts: 5325
Joined: Thu Aug 16, 2007 7:32 pm

Re: How to Override Browsers blocking auto play

Post by BaconFries » Sun Mar 01, 2020 5:38 pm

Pablo wrote:
Tue Nov 05, 2019 7:27 am
Most modern browsers no longer support auto play of audio, because it annoys users.
For example:
https://developers.google.com/web/updat ... cy-changes

User avatar
dapson
 
 
Posts: 426
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

Re: How to Override Browsers blocking auto play

Post by dapson » Sun Mar 01, 2020 5:46 pm

BaconFries wrote:
Sun Mar 01, 2020 5:38 pm
Pablo wrote:
Tue Nov 05, 2019 7:27 am
Most modern browsers no longer support auto play of audio, because it annoys users.
For example:
https://developers.google.com/web/updat ... cy-changes
Thanks a lot. However, version 11 works just fine. How is that possible?

User avatar
Pablo
 
Posts: 23378
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: How to Override Browsers blocking auto play

Post by Pablo » Sun Mar 01, 2020 5:58 pm

This functionality is implemented in the browser, so this is unrelated to WWB.
But you may have used a video without sound.

User avatar
dapson
 
 
Posts: 426
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

Re: How to Override Browsers blocking auto play

Post by dapson » Sun Mar 01, 2020 6:03 pm

Pablo wrote:
Sun Mar 01, 2020 5:58 pm
This functionality is implemented in the browser, so this is unrelated to WWB.
But you may have used a video without sound.
Alright, Sure. Thank you

Post Reply