Publishing is w/ Namecheap

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
brynj
 
 
Posts: 109
Joined: Fri May 31, 2013 3:56 pm

Re: Publishing is w/ Namecheap

Post by brynj » Wed May 20, 2020 2:00 pm

@bkjohns

That's what I do - if i try to publish full website from within WYSIWYG the program very often locks up and has done for some time.

I found if i publish locally and use Filezilla I don't have any problems and I also have a complete copy on my hard drive as a backup so not all bad.

I should add that I assumed it was some settings on my laptop as no-one else seemed to have had the issue.

pacstar
 
 
Posts: 225
Joined: Wed Nov 14, 2018 8:49 pm
Contact:

Re: Publishing is w/ Namecheap

Post by pacstar » Wed May 20, 2020 5:10 pm

Ok. we got this resolved with namecheap. The issue is they need me to change to SFTP. I was publishing via FTP. But in switching to SFTP they were not giving me the correct information to change the port number to.

Once I changed the port number to the correct namecheap port everything starting publishing fine.

Thanks

dnlyko
 
 
Posts: 95
Joined: Tue Mar 05, 2019 12:55 pm
Location: Canada

Re: Publishing is w/ Namecheap

Post by dnlyko » Wed May 20, 2020 7:34 pm

Pablo wrote:
Wed May 20, 2020 12:39 pm
The error indicates that you did not set passive mode.
This means that if you have a firewall or router that the connection will fail.
Passive Mode has always been checked marked. Never been changed. Same Virgin Mobile router for over a year. I have never installed a firewall.
I have not changed any settings since the initial setup. Has always worked fine and never got a Fail until recently.

User avatar
Pablo
 
Posts: 23391
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing is w/ Namecheap

Post by Pablo » Wed May 20, 2020 8:21 pm

I'm sorry, but the log indicates that passive mode is not enabled.
200 PORT command successful
425 Could not open data connection to port

dnlyko
 
 
Posts: 95
Joined: Tue Mar 05, 2019 12:55 pm
Location: Canada

Re: Publishing is w/ Namecheap

Post by dnlyko » Wed May 20, 2020 9:09 pm

So in order to set WYSIWYG to use passive mode,
I would have to un-check the 'Use Passive Mode for Transfers" box ?

User avatar
Pablo
 
Posts: 23391
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing is w/ Namecheap

Post by Pablo » Thu May 21, 2020 6:12 am

No, the option should be checked.

Post Reply